Chamberlain 5100 Garage Door Opener Problem

huskerfan44February 25, 2010

I have a Chamberlain 5100 garage door. It recently stopped working. I removed the housing and it was pretty clear that the drive gear was worn and needed to be replaced. I have since replaced the gear and hooked everything back up. However, as soon as i plug the unit in, the motor starts running and does not stop. It doesn't respond to any of the remotes or wall switches. I've tested it, and since i replaced the gear, the unit will open the door but doesn't stop until it is forced to and then the unit continues to hum.

This problem did not exist prior to changing the gear. Any advice?

Thank you for reporting this comment. Undo
don_1_2006

What I would do is go back and check every step you took replacing the drive gear. It didn't before but it does now sounds very much like something is not connected right. Check every wire you moved or removed.

    Bookmark   February 25, 2010 at 4:24PM
Thank you for reporting this comment. Undo
huskerfan44

I went back and checked everything. Nothing seems to be out of place. What would cause the unit to turn on as soon as it gets plugged in? Also, when it is plugged in, it doesn't respond to any of the remotes, switches, sensors, etc. What should i do to stop this?

    Bookmark   March 3, 2010 at 4:36PM
Thank you for reporting this comment. Undo
don_1_2006

The only thing I can think of is if the logic board is not plugged in correctly. This shouldn't happen though as it is made to plug in one way only.

    Bookmark   March 4, 2010 at 7:13PM
Thank you for reporting this comment. Undo
installer2

I would be interested to know if the smaller gear on the end of shaft of the gear you replaced is turning the limit switch controls.

    Bookmark   March 6, 2010 at 9:10PM
Thank you for reporting this comment. Undo
huskerfan44

I checked and the smaller gear is not turning the limit controls. It acts like it's slipping. I'll have the smaller gear lined up, but when i plug the unit in the motors starts running and the shaft kind of pushes the small gear away and keeps it from lining up.

I have tried turning the smaller gear by hand to get the limit terminals to touch and the motor still doesn't respond.

My guess, is that it has to be something with the smaller gear though, as nothing else seems to be out of place.

    Bookmark   March 9, 2010 at 10:46AM
Thank you for reporting this comment. Undo
doorsrus

I have seen this before. On the main gear drive right below the sprocket where the chain goes around, there is a bushing that ceters the main gear drive and that is probably worn out. You may notice a little bit of slack in the chain too. This is caused by normal wear and tear but can accelerated by tightening the chain too much.

Good luck

    Bookmark   March 9, 2010 at 12:46PM
Sign Up to comment
More Discussions
Craftsman garage door opener problems
I am having trouble with my 3 year old Craftsman garage...
magilla_53
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
Craftsman 3/4 HP Garage Door Opener w/Extension
I just installed a 9.18450 opener with a track extension...
brian_nb
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
© 2015 Houzz Inc. Houzz® The new way to design your home™