Craftsman 1/2 horsepower garage door opener

skip135March 2, 2014

The remote keypad works fine the remotes do not work at all.

Thank you for reporting this comment. Undo
randy427

New installation or old?
Did it ever work correctly?
Batteries?

    Bookmark   March 2, 2014 at 2:18PM
Thank you for reporting this comment. Undo
tonylc

Oops sorry, that would've been helpful to add. It's an existing installation. I'm not sure when it was last installed. I would say maybe 10 years ago?

It was working just fine up until about 2 weeks ago. I'm not opening it via a remote if that's what you meant by batteries, its through the opener button in the garage.

    Bookmark   March 3, 2014 at 11:11PM
Thank you for reporting this comment. Undo
randy427

What I meant by "Batteries?" was - Have you tried replacing the battery in the remote?

    Bookmark   March 4, 2014 at 9:18AM
Thank you for reporting this comment. Undo
sdello

Do you have a button with a lock symbol on the button panel in the garage?

Does it also have a green light (LED) on the panel in the garage? Is it flashing?

If you answered yes to these questions, it sounds like you may have inadvertently put the opener into "vacation" mode which disables the remotes.

Hold the lock button down for ~5seconds, the LED should be on steady and your remotes should work. Note: holding it for another 5 seconds will cause the LED to flash and you will be in "Vacation" mode.

Hope that helps.

    Bookmark   March 11, 2014 at 1:42PM
Sign Up to comment
More Discussions
Snowblower help
I have a M t d model 317e760f118 track driven snow...
thechad1985
Shop vacuum
Are there any good 12 -15 amp shop vacs that have 1200-1500...
randalls1
Custom Wood Garage Doors
Does anyone know or have experience with wood garage...
linda_1010
Garage door won't open - even manually
Our garage door won�t open - the motor works,...
karyn
Sears GDO does not close
I've searched on the forum without any luck. My Sears...
jerseybob_gw
© 2015 Houzz Inc. Houzz® The new way to design your home™