Garage Door Opener

ikesJanuary 11, 2009

I just got a new 1/2 HP Craftman Garage opener and had it professionally installed 3 days ago. After working for 2 days, it suddenly stopped working; it will not close the door. I have checked the sensor lights and they are green and amber as they should be. I checked the manual for possible issues. I find that Diagnostic LED is flashing five times. I have unplugged the motor as instructed in the manual to reset the unit but no luck. The only two other potential recourse as per the manual are to either replace the RPM sensor or the logic board.

Sears is willing to send a technician but they will charge me if none of the parts are defective.

It looks like several customers are having problems with their units.

Thank you for reporting this comment. Undo
doorguy06

I would have sears come out and take a look. You are correct either the RPM Sensor is bad or the circuit board is bad. Should still be covered under warranty.

    Bookmark   January 12, 2009 at 1:47AM
Sign Up to comment
More Discussions
Ice in garage on mild winter days
We have a two story house with an attached 2 car garage....
boubou64
Need Help with My SnowBlower
I just recently bought a Craftsman 24" snow thrower,...
bdouble
Unfinished Detached Carport from 1924
Hi, My house and an accompanying detached garage were...
Central_Cali369
Allister GDO not closing with remote
Having a problem with my Allister Access 3500 GDO not...
irishh7
Craftsman Garage door openers old dipswitch technology
My garage door motors still work great- 30 years old....
mamasalvo
© 2015 Houzz Inc. Houzz® The new way to design your home™