Craftsman 1/2 HP garage door won't open

Espy123January 4, 2011

I have a 2007 Craftsman 1/2HP garage door opener (Part# 41AC150-1) that worked fine until yesterday. It is one door for a double car garage. When I press the pad or the remote to operate the door, the door will move about 8 inches in one direction, stop, and then completely reverse back to its starting position. If the door is closed and I press the pad, it will open about 8 inches and then close. If the door is open and I press the pad, it will close about 8 inches and then open.

What I have tried:

Both sensors have steady lights. The one on the left is a steady amber color and the one on the right is a steady green color. Neither light blinks when I press the pad. However, the main light on the unit itself (the square amber light by the 'learn') does blink.

I have made several slight adjustments to the 'up force' and 'down force', but none of the adjustments make a difference.

I opened the back cover and checked the black plastic cap in front of the motor shaft. It was a tad bit loose and I pushed it on as far as it would go.

All of the rollers are in place and the door moves freely when I open and close it manually.

Any ideas as to how to fix the problem? Thanks!

Thank you for reporting this comment. Undo
don_1_2006

The small printed circuit board where that black plastic cap is located is called the RPM sensor. It can cause the type problem you are having. It is normal for the light near the learn button to randomly flash but it also is used to give diagnostic codes. Check to see if it is flashing a number of times and then pausing and repeating.

    Bookmark   January 4, 2011 at 6:28PM
Thank you for reporting this comment. Undo
smendoza

I have a Craftsman 1/2 hp garage opener that appears to have no power. I verified the outlet it's plugged into as valid and supplying power, but the garage opener shows no sign of being ON. The sensor lights are off and there is no response when I press the open/close switch on the wall. Any other checks that I can perform, before calling in for a repair service? Such as a trip breaker of sorts, or a fuse of some type? Thanks!

    Bookmark   January 31, 2011 at 5:59PM
Thank you for reporting this comment. Undo
don_1_2006

There is no fuse or breaker in the opener. It uses the house circuit breaker. If you have had electrical storms or a power surge there is a possibility of burnt or missing traces on the logic board especially around the small transformer. This is not uncommon.

    Bookmark   January 31, 2011 at 6:47PM
Sign Up to comment
More Discussions
Need error codes for Craftsman 41A4315-7D.
Need error codes for Craftsman 41A4315-7D Garage Door...
don831
Garage door won't open - even manually
Our garage door won�t open - the motor works,...
karyn
2x6 strength? How much weight will a truss in my garage hold?
I want to build an engine hoist in my garage. I found...
work.truck
Garage Door Torsion Spring
Have you noticed that local HomeDepot/Lowes do not...
mister_h
What's the Lowdown on Garage Door Brands??
I have read some prior posts on steel garage door brands...
Xena99
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™