Installed a new Chamberlain HD900D and having an issue

bgdog86January 4, 2010

I had a 1994 Liftgate belt driven garage door opener shoot craps on me. I bought a Chamberlain HD900D to replace it. I used the same wiring for the sensors and the opener on the wall. All of that works correctly. I used the same brackets from the old opener and installed a new piece on the header of the garage where the previous one was.

Everything works correctly but one thing. The opener opens the garage pretty slow. It then closes slow at start and then just basically lets go and it slams the door on the ground. I went through the steps to set the opening and closing heights successfully. You then have to hit some buttons for the opener to program how the opener is supposed to adjust to opening and closing speeds and such. I have done it multiple times without success and the door slams the ground so hard I have to actually go hold it and prevent it from slamming.

Help.

Thank you for reporting this comment. Undo
don_1_2006

Have you tried opening and closing the door manually. It sounds like you may have door problems.

    Bookmark   January 4, 2010 at 9:42AM
Sign Up to comment
More Discussions
Craftsman Garage Opener Clicks only and LED blinking 5 times
My 1/2 HP Model 139.53641SRT opener clicks to all my...
nosleep
Wayne Dalton i-Drive vs. Belt Drive vs. Screw Drive
Hello All, I am looking to install 2 new garage door...
rogeroh
Garage Door Exterior Lighting Help Please
Hello members, On the exterior, do you prefer lighting...
pippit
Light on my garage door opener won't turn off
The light on my old Genie Medallion Series garage door...
liviey
Chamberlain Garage Door Opener receiver problem
For the past 5 years, my Chamberlain Whisper Drive...
clarence_locke
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™