Gas Fireplace won't light

mkny1967February 27, 2006

Hi All,

I know that this is an almost impossible question to answer here, but, I have a gas fireplace at home that won't light.

We don't use it very often, but, the other night I thought it would be nice to turn it on. Flipped the switch and nothing happened. The pilot light is still burning and there are no circuit breakers tripped in the box.

I know that this is likely an electrical problem, but, does anyone have an idea of where to start looking?

Thanks

Michael

Thank you for reporting this comment. Undo
sfoster

could be a multitude of things....What is the brand of the unit? Model Number? Does it have a blower? Is there a gas valve with terminals on the fron that the switch is wired to? There should NOT be power to the gas valve....

    Bookmark   February 27, 2006 at 11:20AM
Thank you for reporting this comment. Undo
mkny1967

Thanks for writing back sfoster.

I definitely need to do some research. The fireplace was there when we moved in and it worked. Never threw off any heat, but it was pretty, so that was good enough.

I'm going to get some more information and repost. Thanks for your help.

    Bookmark   February 27, 2006 at 1:42PM
Thank you for reporting this comment. Undo
jca1

If it works off a switch it's a milivolt valve. The unit creates it's own current through a pilot generator in your case that the heat from the pilot maintains. You could have....a bad switch in the system suh as a high limit or overflow switch, a loose connection which is very common with milivolt systems, a bad wire, or a bad generator which is uncommon. You would need multitester to determine which or a jumper wire to troubleshoot your unit. Milivolt systems are the simplest systems made, but ironically they cause people the most trouble when repairing. All said, gas unit repairs are best left to pro's.

    Bookmark   March 1, 2006 at 7:19AM
Thank you for reporting this comment. Undo
mountainstoveguy

It could also be electronic ignition if on a wall swich, and the electrode or control box could be bad.

    Bookmark   March 1, 2006 at 5:34PM
Thank you for reporting this comment. Undo
jca1

Well, he said it had a pilot, but your right it could be an intermitant pilot system, if so check the ignitor /sensor,a dirty pilot can cause the rectification process to not work, the control board could be bad, or the pilot assembly.

    Bookmark   March 1, 2006 at 9:45PM
Thank you for reporting this comment. Undo
mountainstoveguy

ooops missed that. good eyes.
If the pilot stays lit its could be a couple of things. Check the milivolts on the thermopile to make shure that its still good. If that checks out then jump the th/thtp screws on the valve and see if that turns it on. If that doesnt work make shure the valve is in the on position and not the pilot position. If none of that works call your dealer.

    Bookmark   March 2, 2006 at 10:38AM
Thank you for reporting this comment. Undo
mkny1967

I wanted to thank all of you for responding.

The good news is that the fireplace now works. Didnt do anything except flip the switch again last night and it worked. Probably just a loose connection is all.

Thanks again for all the answers though.

    Bookmark   March 3, 2006 at 11:17AM
Thank you for reporting this comment. Undo
tess_tx

Hi...I have the same problem, pilot light is on but the unit doesn't start. I'm sure the answers about would be helpful to some but don't make much sense to me. Typical DIY skills...is there any steps I can take? Unit it about 6 years old, never had any problems with it before this year.

Thanks for any assistance,
Tess

    Bookmark   November 4, 2006 at 2:04PM
Thank you for reporting this comment. Undo
tess_tx

Nevermind, I figured out the problem. If this comes up for anyone else, in my case it was the wall switch. You remove the switch and touch the wires together...if the fire lights then that's the problem.

    Bookmark   November 4, 2006 at 3:32PM
Thank you for reporting this comment. Undo
jca1

good job, see it's not that hard....just think a little.

    Bookmark   November 6, 2006 at 8:17PM
Thank you for reporting this comment. Undo
dou9las

I am having the same problem. Mine is a Superior brand FireForm model # G-436B

Tried: Wall switch, tightening connections on TP/TP screws. Per the comment above, I do not now how to jump those screws though. If I did, and it worked, what does that mean for a permanent fix? I.E. I should not have to jump those every time I need to light the unit.

The whole unit is extremely dusty - I am wondering if turning off the pilot and just really cleaning everything, including th/tp contacts with electrical contact cleaner, might not do the trick, but haven't got to that yet.

I had a repair man look at it last year, but hesitated to pay his almost $400 fee to replace a part. He demonstrated that by tapping the assembly with a wrench, he could get the thing to light up, and this was his "evidence" that he needed to replace this expensive part, a valve of some kind I think. I was skeptical that there wasn't a less expensive way to fix this thing.

Any help would be appreciated, or else my only recource will be to call for some comparison quotes.

Thanks.

    Bookmark   November 28, 2007 at 12:37AM
Thank you for reporting this comment. Undo
dou9las

I just did what I mentioned before: Shut off the pilot, sprayed down everything and removed excess dust, and used an old toothbrush on the TH/TP screws, tightend up connections, etc. I also cleaned the metal stem where the pilot flame comes out of, and everything that is a part of that assembly (a vertical tube that sticks up right next to the pilot, not sure what that is called...)

Anyway, after all that, I relit the pilot, with some difficulty...In case this helps someone, my unit requires that you not only hold down the knob in "pilot" position while you light it, but you have to keep holding it down for about 30 seconds or else the pilot will go out once you let the knob back up.

And then the moment of truth: I hit the switch, and nothing...until about 5 seconds later, when the fireplace lit up beautifully before my eyes!

I Saved $400 bucks simply by giving it a thorough clean-up. Apparently, a little common sense and "due dilligence" can go a long way.

    Bookmark   November 28, 2007 at 1:38AM
Thank you for reporting this comment. Undo
jca1

good job dou9las. Millivolt systems are very sensitive as it takes very little to break that small amount of current. Dust and such as that on/in the connections, and slightly loose connections are the most common problems I see with them.

    Bookmark   November 28, 2007 at 8:04PM
Thank you for reporting this comment. Undo
darly38

help... my gas fireplace won't light either! Previous owner added gas log kit and gas line to large propane tanks outside. I don't think tanks are empty. When i turn on the gas and hit the switch on the 'fake pinecone' starter, all i hear is clicking.... but no flames.

any suggestions?

    Bookmark   December 11, 2007 at 9:34AM
Thank you for reporting this comment. Undo
lizipoo_bex_net

Same problem here - my husband found that "warming" the tip of the pilot in the log area with a long lighter helped get it started. We don't use it often and I was told that possibly spider webs or dust can clog the gas line. Usually after 5 minutes of this warming and repeated clicking on the ignitor, it starts. Good luck, if anyone has another idea I would love to hear about it!

    Bookmark   November 23, 2008 at 6:50PM
Thank you for reporting this comment. Undo
SeattlePioneer

The most common reason why a pilot light system in a gas fireplace quits working is that the pilot light is dirty and needs to be disassembled and cleaned.

The next most likely cause is a poor electrical connection someplace, commonly a wall switch.

The pilot like should be burning blue and with a relatively sharp flame, like a minature blow torch. If it's a soft flame, wavering when you wave at it, or with a yeloow or yellow tipped flame, clean the pilot.

If the pilot is good, jumpering out the wall switch to see if that turns the flame on might tell you that the wall switch needs to be replaced. Otherwise, you need a millivolt DC voltmeter to measure the voltage around the circuit to determine whether the voltage is adequate to begin with, and if so where the voltage is being lost.

    Bookmark   November 23, 2008 at 8:37PM
Thank you for reporting this comment. Undo
boiler81_q_com

My ten year old Marco model 794031B direct vent natural gas fireplace will light, but only about four (1/3rd) of the burner tube holes closest to the pilot will ignite. This fireplaces is uses a continious pilot light which appears normal. We only use the fireplace a half dozen times a year. (I noticed the burner has been getting progressively worse (less holes light) over the last couple years)
I tapped the regulator repeatedly and jumpered the wall switch at the fireplace, and neither changed the flame or burner pattern. Is this a sympton of a bad regulator, or is a good dissembly and cleaning of the pilot assembly or burner tube going to help?

    Bookmark   December 20, 2008 at 1:47PM
Thank you for reporting this comment. Undo
coloradojoe

My meager experience in this arena indicates that a thorough cleaning (vacuum cleaner might work best) of the burner would probably solve your problem. To do this, BE SURE TO TURN OFF THE REGULATOR PILOT VALVE AS WELL AS THE MAIN GAS LINE VALVE TO YOUR UNIT before disassembly. You should NOT have to remove any gas lines to get to the burner assembly which should just slide away from the gas orifice. An exploded view of your unit from your owner's manual or from the manufacturer's web site should help you, as well. BE SURE TO FOLLOW CAREFULLY THE RELIGHTING PROCEDURE IN YOUR OWNER'S MANUAL. IF YOU ARE UNCOMFORTABLE WITH ANY OF THE PROCEDURES NECESSARY, CALL AN AUTHORIZED SERVICE TECHNICIAN. REMEMBER: SAFETY FIRST! :-)

    Bookmark   January 7, 2009 at 5:33PM
Thank you for reporting this comment. Undo
coloradojoe

I am having trouble with a gas fireplace millivolt valve. Even though the pilot light lights easily and stays lit with the proper blue pointed flame, the fireplace will usually not light unless I rap the regulator (valve) with a screwdriver handle; then the fireplace will turn on and off several times, but, usually first thing in the morning, after it sits for awhile, it won't work again until I tap it again.

I have checked continuity of all switches and tightened all electrical connections, which all look shiny and clean. I also checked the voltage at the thermopile connections and get a steady 620 millivolts, even when I put a load on the connection by pushing the pilot valve knob in.

I know these millivolt valves are very delicate, so I think that the valve (diaphragm type?) is sticking and my screwdriver handle taps dislodge it so it works for awhile. A new valve costs $175.00. Does anyone know if I can take the existing valve apart and clean it somehow to save this expense? Please advise. Thank you.

    Bookmark   January 7, 2009 at 5:47PM
Thank you for reporting this comment. Undo
SeattlePioneer

Hello Boiler81,

More than likely there is too much primary air going to the main burner caused by the primary air shutter being open too much. I can'r recommend adjust the air shutter, because that requires experience to do without possibly creating bigger problems.

If you have some of the "glowing ember" material, you can try adding a little of that in the problem area. That may allow the flame to bridge the gap between the burner ports and permit the burner to light.

    Bookmark   January 7, 2009 at 8:28PM
Thank you for reporting this comment. Undo
lmo910

I have a similiar problem except the pilot light won't light at all. I've cleaned everything out with a brush and a pin and it won't light. Does anyone have any suggesitons?

    Bookmark   January 31, 2009 at 3:50PM
Thank you for reporting this comment. Undo
ronald01

My problem is a little different. I have 2 units doing the same thing.(mine and a friends) The pilot lights fine and stays lit when releasing the knob. When you turn it to on position it goes out. I have tryed leaving it burning in pilot position for a while then turning it to on with same result.
Any ideas?
Thanks

    Bookmark   February 16, 2009 at 8:55AM
Thank you for reporting this comment. Undo
annr31

I have a problem...after the pilot is lit and I turn on the valve (not a wall one but on the logs itself) the fire won't STAY LIT. It goes out (with the pilot) after it is on a little bit. I have a Peterson Real-Fyre model G-7 I think it may be about 9 years old. I have tried cleaning it but maybe I am missing something. The dealer said they would try to contact the manufacturer--but they really want to sell me a whole new set or a part they won't even come to check out! What do you think? any suggestions?

    Bookmark   February 20, 2009 at 1:15PM
Thank you for reporting this comment. Undo
bdmeade_hotmail_com

My fireplace wont ignight. I have a steady pilot flame but it wont ignight when I turn on the switch. I have cleaned the entire unit, replaced the thermopile, the wall switches, and the on off switch on the unit itself but it still will not light! Any help would be much appreciated as I am trying to avoid a costly house call. Thanks

    Bookmark   December 19, 2010 at 2:55PM
Thank you for reporting this comment. Undo
jcarloscruz_msn_com

I'm still having the problem.
I replaced the valve and clean all of the fittings but I haven't check the wall switch, that's my next step.
Anybody know what the millivolt should read? How do I know if I have enought millivolts.

    Bookmark   December 28, 2010 at 4:08PM
Thank you for reporting this comment. Undo
honess8290_yahoo_com

i just bought a house with a gas fireplace. it was out i gas so i replace the gas. while it was out of gas we fliped the switch and there was a click. after i replaced the gas i flipped the switch and the click to light the gas was gone. any ideas

    Bookmark   January 23, 2011 at 11:50AM
Thank you for reporting this comment. Undo
brad12308293_hotmail_com

Just fixed this problem on my fireplace. The pilot light would not start using the manual starter. I opened the glass cover and cleaned the pilot light assembly with a cotton swab. Looks like it was just dust clogging the vent. I recommend trying this before calling someone.

    Bookmark   February 2, 2011 at 12:57AM
Thank you for reporting this comment. Undo
kraig_bradford_yahoo_com

I have a Superior Fireplace; small child turned the gas line off with key, that I forgot in hole; turned gas back on; lit the pilot; it stays lit; turned wall switch on and nothing? Pilot still on but fireplace will not light? Fireplace was just overhauled 2 months ago; new everything...

    Bookmark   March 2, 2011 at 10:31PM
Thank you for reporting this comment. Undo
sthtan_shaw_ca

I have a Montego gas fireplace and it would not light up. What should I do

    Bookmark   June 14, 2011 at 11:30PM
Thank you for reporting this comment. Undo
Jimbo_52

I had a similar problem. We cleaned the unit, blew it out with compressed air, and used an old tooth brush to clean the connections. When we held the two buttons down, I didn't smell gas. So we went out and found that the valve was not fully open on the the line from the tank. We moved that fully open and the pilot lit easily. We have had the stove for three years and I am not sure how the valve may have gotten moved. Oh well...

    Bookmark   January 10, 2013 at 8:18PM
Thank you for reporting this comment. Undo
Jimbo_52

One last thing. The unit burned for a while and then went out. We called the gas company and the tech asked if it had a curled flame with blue on the end, when it was lit. It was. So he suggested we used the compressed air again and stick it down in the tube feeding the gas. We did that a couple times and it finally lit. It burned with the curled blue flame for a while, and soon returned to normal. There evidently was something in the line that was blocking the gas. You need to remember to wait for about 20 minutes after you blow out the line. The compressed air can be explosive.

    Bookmark   January 17, 2013 at 9:23PM
Sign Up to comment
More Discussions
Do I need a fireplace in Southern California
I am in the middle of renovations in my town home and...
LARemodel
Fireplace Placement Please Help
We are trying to make a decision to center our fireplace...
shancap
HeatnGlo Mezzo 48 or Napolean Linear LHD50
Please help guide me! We are building a new home and...
supcar1
something stinks in here!
I built a fire in out basement fireplace last week,...
congaman59
Bodart & Gonay Optifire zero-clearance wood FP?
While browsing around shopping for a wood zero-clearance...
rosie
Sponsored Products
6" Ultra Trim Baffle by Juno
$25.18 | Lumens
AF Lighting Candice Olson Defoe 6665-TL Table Lamp - 6665-TL
$438.00 | Hayneedle
Satin Nickel Three-Light Bath Light with Faux Alabaster Glass
$93.90 | Bellacor
Progress Lighting Posts Penfield Collection Oil Rubbed Bronze 1-light Post
Home Depot
Mini T Outdoor Cover
$89.00 | FRONTGATE
70" Sonnet Chrome Finish LED Ceiling Fan
Lamps Plus
© 2015 Houzz Inc. Houzz® The new way to design your home™