How to deactivate Progressive scan?

don_na_naNovember 2, 2009

I am getting a split screen on my TV when I try to watch a DVD on my Panasonic DVD Recorder (model #DMRES20) I can not figure out how to deactivate the Progressive Scan. I have tried holding down on the cancel button as instructed by the manual. This doesn't seem to have any effect. Any help appreciated.

Thank you for reporting this comment. Undo
regus_patoff

Did you read the DMRES20 Operating Instructions ?

Besides holding the [* Cancel],

you can change it to Interlace by:

Set "Progressive" in the Video menu to "Off".

1) Press [SETUP].
2) Press [^, v] to select "TV Screen" and press [>].
3) Press [^, v] to select "TV Type" and press [ENTER].
4) Press [^, v] to select the item and press [ENTER].

OR

Press and hold [STOP] and [>x1.3] on the main unit at the same time for about 5 seconds.
The setting will change to interlace.

    Bookmark   November 3, 2009 at 1:00AM
Sign Up to comment
More Discussions
Sounds like a fan going bad
I have a Magnavox 50ML8105D/17 (DLP-TV)..there is a...
tribefan53
Where to buy cassettes for music
We still play cassettes in two of our old cars. I need...
loralee
Headphone jack
Dug up a sub-mini plug for my home phone earphone jack....
stoveguyy
OTA, I'm Back
I got rid of cable and now am using a converterbox...
boothbay
I need "Pairing Code" information for my TV.
What is the pairing code for my Magnavox TV Model #...
Tammy Lanier
© 2015 Houzz Inc. Houzz® The new way to design your home™