Restoring Notebook to Factory Settings Problem

suesan_2008November 9, 2008

Everything with my Toshiba notebook worked fine until I tried to restore it to factory settings because I just wanted clean it up and it to run like new again.

I put in disk 1, and when I was asked to insert disk 2, I saw that it was missing from its sleeve (misplaced). I ordered new factory disks from the company. When I try to restore with these, when the process is just about finished, the computer makes a little poof sound and goes dead. Then I found the original disk 2 tucked inside my owners manual and tried once more with that set. Same thing, but earlier in the process.

The computer gets very hot during this.

Is there anything else I can try, just to get the restoration complete before computer dies?

Thank you!

Thank you for reporting this comment. Undo
jdbillp

I'd call Toshiba's customer service department.

    Bookmark   November 10, 2008 at 8:38AM
Sign Up to comment
More Discussions
Lost sound on my computer.
Once again I need your help. I have been persuaded...
ronalawn82
transfer hi8 tapes from sony ccd-trv98 to mac ??
Hi ~ What is the best and fastest way to transfer Hi8...
kathybeachgirl
previous post about 50ML8105D
My previous post about my Magnavox/Phillips 50"...
tribefan53
Throw them away ?
I have a DVD player, a cassette player , a tuner ,...
salbwil
Headphone jack
Dug up a sub-mini plug for my home phone earphone jack....
stoveguyy
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™