Sony wega trinitron will not power up

charw03October 1, 2009

I have a Sony Wega trinitron model kd-36fs130 TV

It will not power up, at first it would come on once and awhile and work fine.

Now it will not come on at all, no code lights no noises

This is with the remote or the power button.

I am going to try to do this repair myself

so any info would help.

Can I dicharge the high voltage to make the work safe ?

Thank you for reporting this comment. Undo
dave777_2009

I have 2yrs of electricity and Radio and Television Repair in High School; and 1 yr of Electronics in College with a 4.0gpa.

And electronics have passed me by! I look at some micro parts now - and have no idea what in blazes they are... I do some repairing of some of my stuff - but I also take stuff to shops.

When your asking HOW TO discharge High Voltage... Without training and schematics - no way are positive results going to happen. Take it to a shop or throw it away.

    Bookmark   October 6, 2009 at 9:33PM
Thank you for reporting this comment. Undo
lbpod

Look in your owners manuel for the section on resetting
it to factory settings. Mine did something similar and
that is what fixed it.

    Bookmark   October 7, 2009 at 10:14AM
Thank you for reporting this comment. Undo
charw03

Dave Dave Dave It can't be that hard I will find what resistor I need and discharge the caps. Thanks anyway.

1bpod You had nothing at all and that fixed it ???

    Bookmark   October 7, 2009 at 9:30PM
Thank you for reporting this comment. Undo
dave777_2009

Nope - it's not that hard. Especially when you understand electronics, IC circuits, have the schematic, have the factory troubleshooting flow chart; have a magnifying glass; grounded and heat controlled sodering iron; and know that they now layer circuit boards - so that one board can essentially be 5 or 6 boards - with components and circuits buried inside the layers of the board.

Nope - not hard at all. I wish you good luck.

    Bookmark   October 8, 2009 at 1:12AM
Thank you for reporting this comment. Undo
lbpod

Charw03, I don't remember if it was 'totally' dead,
but I could get no picture or sound and the set
wouldn't respond to either the controls on the set,
or the remote.

    Bookmark   October 8, 2009 at 9:42AM
Thank you for reporting this comment. Undo
charw03

lbpod
Did you have a power light when you turned it on?

    Bookmark   October 18, 2009 at 8:40PM
Thank you for reporting this comment. Undo
charw03

Dave777
I am not trying to be a smart -ss just trying to get my set working
Thanks for your input.

    Bookmark   October 18, 2009 at 8:49PM
Sign Up to comment
More Discussions
vizio xvt473sv dead
I have a 4 year old VIZIO XVT473SV that now has NO...
thew60
Throw them away ?
I have a DVD player, a cassette player , a tuner ,...
salbwil
Where to buy cassettes for music
We still play cassettes in two of our old cars. I need...
loralee
I need "Pairing Code" information for my TV.
What is the pairing code for my Magnavox TV Model #...
Tammy Lanier
transfer hi8 tapes from sony ccd-trv98 to mac ??
Hi ~ What is the best and fastest way to transfer Hi8...
kathybeachgirl
© 2015 Houzz Inc. Houzz® The new way to design your home™