Bernina V4 question

iamgapNovember 29, 2010

noob here. I hope this question isn't out there. I am not sure how to search for it, as I am not sure how to explain it.

I am a computer guy, and my wife has an Aurora 430, so I get to do all the embroidery. She is a Bridal Seamstress (sewdeb.com), so we don't do a whole lot of embroidery.

Yesterday I attempted to do my first multicolor embroidery. The machine started the embroidery, and then stopped as soon as it start to get up to speed. The symbol lead me to believe it was a broken thread or bobbin, but neither were broken. I just raised the foot, lowered the foot, and pressed the start button. I then noticed that it was now embroidering an area that was supposed to be a different color. Not wanting to change the thread every 5 seconds, I redesigned the embroidery to only do one color at a time. It still did the same thing.

One of the other "symbols" was the image of the thread spool pulsing (growing and shrinking).

Any ideas as to what is wrong?

I tried adjusting the thread tension in every direction and level, but it had no affect.

gap

Sign Up to comment
More Discussions
Wanting to know more about machine embroidery
A friend brought back from France a really beautiful...
Ennoh
Babylock Palette v9
Help! After a windows 8 update today, my card reader/writer...
kyserparker
PE Design Software
I lost my PE design2 when I changed computers.I am...
Jmyelou
Making letters
What is the best way to make my letters and words even?...
tim45z10
Help with embroidery
I just recieved the Brothers SE400 sewing and embroidery...
JordonWalker0722
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™