Problems installing Embird

charm41sjJuly 16, 2007

Yesterday I downloaded Embird 2006 (trial version). Problems occurred as I tried to save my first design. I received an Access Violation error message and the program and my computer froze. The only way I could get out of it was to physically turn off the hardware. I contacted Embird and they told me to disable my anti-spyware, anti-virus software, and then unistall and reinstall Embird. I did all that, but still have the same problem. I then tried installing on my laptop - same problem!

I'm apprehensive about purchasing the program under the circumstances. Has anyone else run into these issues and if so, were you able to resolve the problem?

Thank you for reporting this comment. Undo
Laura_IA

Try this:

1) Uninstall Embird
2) DELETE the original .exe file you downloaded
3) Disable your antivirus / anit-spyware program
4) Go to the Embird site and re-download the .exe file
5) Install Embird
6) Enable your antivirus software.

I'm not sure if this is what you did: I remember this problem happening to a lot of people, and you have to have the antivirus software turned off when you DOWNLOAD the file, not just when you're installing.

Hope that helps!

    Bookmark   July 16, 2007 at 10:12PM
Sign Up to comment
More Discussions
PE Design Software
I lost my PE design2 when I changed computers.I am...
Jmyelou
Help with embroidery
I just recieved the Brothers SE400 sewing and embroidery...
JordonWalker0722
hand embroidery needle HELP!!!
Hi! I need to find a specific type of embroidery needle:...
elenatogn
Need help with my Janome 350e
I have a Janome 350e. It has been sewing beautifully....
Hilary Motzouris
Brother 270D
Hi to all, I may be the new owner of a Brother 270D...
byrdgirl65
© 2015 Houzz Inc. Houzz® The new way to design your home™