Phillips TV problem

jack_netzeroFebruary 21, 2006

My 13 inch Phillips TV(Model CCC130AT01) suddenly went blank. The picture will not come after turning on for 5 minutes, however the audio is fine.

Any suggestion or help is greatly appreciated.

Thanks

Jack

Thank you for reporting this comment. Undo
pee_wee

Vertical IC may have defective connections or the IC may be defective. Either one will blank the video.

pw

    Bookmark   February 21, 2006 at 11:07PM
Thank you for reporting this comment. Undo
jack_netzero

Thanks PW,
Since this my first time trying to fix electronics, is there a way to find out where exactly this IC located inside the TV? Please let me know.

Thanks again.
Jack

    Bookmark   February 22, 2006 at 9:51AM
Thank you for reporting this comment. Undo
nonsence555

i have a 32" inch phillips tv and worked fine but i turned it on today and i only got black and white pee wee plz help me!

    Bookmark   February 23, 2006 at 11:13PM
Thank you for reporting this comment. Undo
fisher_b_mchsi_com

We have a Philips 15PF9925/17S LCD TV. It had been working fine. When we tried to turn it on the other day there was sound, but no picture (the screen was black). Please help.

    Bookmark   February 25, 2006 at 5:07PM
Thank you for reporting this comment. Undo
mrhig99

Top 1-1/2" of screen is black, looks like missing part of picture is compressed into the next 1/2" of screen, rest of picture is fine.

Thanks in advance for any help you can provide!

    Bookmark   October 21, 2007 at 2:17PM
Thank you for reporting this comment. Undo
itistrish

I sometimes use the sleep feature on the tv to shut it off after my husband falls asleep. I did that last night and today, I turned it on as usual and it has a bluish-white picture with thin horizontal black lines and then within 20 seconds or so, it just shuts off. I tried it several times. I even tried unplugging it and plugging it back in after awhile. Still the same thing happens. Can you help me out?

    Bookmark   November 7, 2007 at 7:20PM
Thank you for reporting this comment. Undo
lemomlime

Philips 25TS56 Smart Series won't stay on

has a bluish-white picture with thin horizontal black lines and then within 20 seconds or so, it just shuts off.

hope you can help.. Thank you

    Bookmark   March 12, 2008 at 3:37PM
Sign Up to comment
More Discussions
Lost sound on my computer.
Once again I need your help. I have been persuaded...
ronalawn82
Sound Goes Off Occasionally on TV
I have a Sharp ACQUOS TV. A few days ago, I started...
WalnutCreek Zone 7b/8a
OTA, I'm Back
I got rid of cable and now am using a converterbox...
boothbay
modem switch, ethernets, and extension cables
Hi, I'm hoping someone can steer me in the right direction....
jally
Philips/Magnavox Tv Problems ?
To get assistance on Philips/Magnavox TV: Post the...
pee_wee
Sponsored Products
Traverse Roman Bronze 52-Inch Ceiling Fan
$256.00 | Bellacor
Altra Zebra 3-bin Storage End Table
Overstock.com
Parker House - Premier Belize Entertainment Center with 57" TV...
Great Furniture Deal
Upton Home Trevorton Off-White TV/ Media Stand
Overstock.com
Two-Tone Plantation Media Stand
Cost Plus World Market
Worx Semi-Automatic Driver
$69.50 | FRONTGATE
Brass Floor Lamp: Broadmore 58 in Antique Brass Swingarm Floor Lamp LF2002
$74.99 | Home Depot
Sound of Light Lamp Top Wireless Speaker System
Lamps Plus
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™