Connected to Internet, but can't load sites

WalnutCreek Zone 7b/8aDecember 28, 2011

I have an Acer Aspire One netbook running Windows XP with IE 8 being the browser. I took the netbook to my son�s while visiting him in another state. The netbook picked up his wireless connection and I was able to connect via IE8 with myriad sites on the internet during my visit. However, I am now back home and even though the wireless connection is made (I receive a message that it is connected to my wireless network), no sites will load; the display states: IE cannot display the webpage.

Do any of you have advice for what I can do to remedy this situation?

Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

First to try is another browser like FireFox to see if this is just an IE issue.
Always best to have at least two browsers anyway.

Also try disconnecting or powering off the acer, your modem and router.leave power off for 5mins. Power on in this sequence modem let it light up then the router, the the pc. That will clear out settings and could help.

    Bookmark   December 28, 2011 at 5:53PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

I downloaded Firefox to a flash drive and installed it on the Acer. However, web pages will still not load. Before I loaded Firefox, I did power off the netbook, the modem and the router for probably 20 minutes, then turned back on in the correct sequence.

Once again, I have a computer problem that is stumping me. I would think it was just the netbook except for the fact that I used it to access web pages via the Internet when I was visiting my son.

    Bookmark   December 29, 2011 at 4:20PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Meant to also add that I want to use this netbook as an electronic book reader - that is the reason I need to access the Internet.

    Bookmark   December 29, 2011 at 4:23PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Have you tried connecting with a cable to see if you can connect that way, if so we know it is wireless related.

You have gone into your acer wireless options and specifically selected your wireless from the list and tried reintering your passcode?

    Bookmark   December 29, 2011 at 6:11PM
Thank you for reporting this comment. Undo
iowagirl2006

I was having a similar issue with an iTouch. I updated the firmware on my router and all was fixed.

    Bookmark   December 29, 2011 at 7:40PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

@ravencajun: I have not tried connecting with a cable, but will try that. I have gone into the Acer wireless option and specifically selected my wireless from the list an re-entered my passcode.

@iowagirl2006: I did check to see if there was a firmware update for my router, but there was no update.

    Bookmark   December 29, 2011 at 8:32PM
Thank you for reporting this comment. Undo
PKponder TX

you might try just flushing the dns cache.

Click Start and Run...type in cmd and press OK
type in ipconfig /flushdns and press enter (there is a space between the g and the /)

this will force the computer to look to the local dns server

you have cleared all of your temporary internet files, history and cookies already, right?

    Bookmark   December 30, 2011 at 5:58AM
Thank you for reporting this comment. Undo
mike_kaiser_gw

If there another computer in the house to confirm that the Internet is actually "working"? I recall times with Comcast where everything looked "normal" (lights lit, lights flashing) but I had no connectivity.

    Bookmark   December 30, 2011 at 6:57AM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

@ravencajun: I tried connecting with a cable and accessing web sites; the pages still will not load.

@pkponder: All the temporary internet files, history and cookies were cleared. I also flushed the dns cache per your instructions.

@mike_kaiser: I do have another laptop in my bedroom. I checked and it loads web pages with no problems.

    Bookmark   December 30, 2011 at 12:13PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

hum ok then it is definitely something specific with the acer, and you said this very same acer did connect and work recently on someone else's wireless? I would try that again just to make sure that it is not the wireless card in the acer that has suddenly gone bad, even just go to a hotspot.

You had been using this acer on this same wireless network before and it did work? This is something that happened after you took it to somewhere else and used another wireless network? is that correct?

    Bookmark   December 30, 2011 at 1:44PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Just to let you know I have taken my acer aspire one netbook to several other places and used their wireless then come home and mine worked fine. So do not think this problem is like that battery one on the other thread.

    Bookmark   December 30, 2011 at 1:46PM
Thank you for reporting this comment. Undo
kudzu9

Since the problem started, have you taken this computer to some other location with a different wireless signal (like a Starbucks or a library)? If it doesn't work in another location, then it is probably a computer setting or a corrupted file. I had a similar problem years ago. It turns out that there was one file that had gone corrupt in my computer's operating system that was critical to accessing the Internet.

I would suggest you try a system Restore to a date before this problem started. If that doesn't work, consider reinstalling the operating system.

    Bookmark   December 30, 2011 at 2:57PM
Thank you for reporting this comment. Undo
mikie_gw

Look at the control panel, Internet Options, Connections.

Make sure never dial a connection & in network settings nothing is checked.

Before getting too aggressive in that same window you can make a new connection.

    Bookmark   December 31, 2011 at 3:11PM
Thank you for reporting this comment. Undo
cat_ky

Could you have picked up a trojan that has changed the connections options in the browser to proxy? I just fixed a computer for a friend that had the same problem. I found the trojan almost imediately with a few scans, but had to go into the internet explorer options and manually take the checkmark out of proxy. There are two places that it changes, both under the connections tab. One you will have to click settings, and the other you will have to click the advanced tab. Good Luck

    Bookmark   January 1, 2012 at 10:41AM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

@ ravencajun: The other wireless is out of state so no longer available to me (unless I fly back). I had not previously used this Acer on any wireless network. I decided to use it as a netbook and plugged it in to charge; however, it would not charge. I then found your instructions for downloading new BIOS so that the battery would hold a charge. This was done when I went out of state, connected wirelessly, and followed the previously posted instructions for downloading the new BIOS.

@ Kudzu9: I have not taken the netbook to another place with a wireless signal. As I am typing this, I am doing a system restore. Sure hope it works. Well the system restore did not work either.

@ Mikie: I have made sure that "never dial a connection" is unchecked and that nothing is check in network settings. Web sites will still not load.

@ cat_ky: There is no connection options Trojan that I can find. I did go into IE options and made sure that nowhere was proxy checked.

    Bookmark   January 3, 2012 at 1:35PM
Thank you for reporting this comment. Undo
grandms

WC, I think Mikie suggested that "never dial a connection" SHOULD be checked.

    Bookmark   January 3, 2012 at 3:32PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

@ grandms, I thought when Mikie suggested, "Make sure never dial a connection & in network settings nothing is checked," he meant that nothing be checked. That made sense to me because I do not have a dial up connection.

Please correct me if I am wrong, Mikie.

    Bookmark   January 3, 2012 at 5:11PM
Thank you for reporting this comment. Undo
corrine_mvp

grandms is correct. "Never dial a connection" should be CHECKED.

Have you tried deleting the Acer Aspire from your home network and adding it again?

    Bookmark   January 3, 2012 at 6:02PM
Thank you for reporting this comment. Undo
juneroses Z9a Cntrl Fl

Raven and/or one of the more knowledgeable people here. Would the following be a possible solution for Walnutcreek?

There is a Windows 7 Forum thread titled "Windows 7 - Connected to the internet, but IE won't connect". Their suggestion was a corrupted TCP/IP stack, and to reset it. Following is the procedure COPIED from Microsoft Support for resetting this in Win XP:

"Follow these steps to use the reset command to reset TCP/IP manually:

To open a command prompt, click Start and then click Run. Copy and paste (or type) the following command in the Open box and then press ENTER:
cmd
At the command prompt, copy and paste (or type) the following command and then press ENTER:
netsh int ip reset c:\resetlog.txt
Reboot the computer."

Quite a number of years ago, I had a problem with a large brokerage firm's website that suddenly would not connect. Unlike Walnutcreek, however, I could connect with other sites. The problem was solved when I reset the TCP/IP.

    Bookmark   January 3, 2012 at 7:08PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

I don't see how it could hurt.
It would really help for you to take the Acer out to like starbucks or the library where you can try to access another wireless network other than yours, since it did connect to one previous to this. That would give us one more piece to the puzzle.
YES agree with this "Never dial a connection" should be CHECKED

and along with Corrine's suggestion also clear out all the wireless networks stored on the ACER and start from fresh there also.

Is your battery now charging since you followed my instructions for that problem?

    Bookmark   January 3, 2012 at 7:40PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

My apologies to all. "Never dial a connection" is checked.

    Bookmark   January 3, 2012 at 7:42PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Finally was able to take the Acer Aspire One to the library to see if it would connect to the Internet. Connected wirelessly without a problem. Brought it home and tried to connect wireless at home, and again there was no connection. I have run out of ideas.

Do any of you have any more thoughts on what could possible be wrong?

    Bookmark   January 25, 2012 at 9:55AM
Thank you for reporting this comment. Undo
windslam

my 2 cents...the problem imo points to the modem/gateway at this point. I don't want to appear to brow beat you but a string of questions will need to be answered to narrow the little bugger down.
As suggested, run a network cable straight to the computer. If everything works fine there, then we can look at your wireless settings since there are a lot of (simple to fix) things that can cause issues.
Are you using a single modem that acts also as a router or, are you using a modem which is then connected to a router? Also, what are the name brands and models of the devices?

What is your signal strength at the computer? Are you using SSID, WEP, etc. security settings to access the router?

You might try rebooting the modem and or router(I assume you already did but must mention it to follow a troubleshooting algorithm). If you've done that and it still doesn't load your pages, you may have to log onto your router and look at some settings.

If you have other wireless devices in the home such as telephones, newer tv's with wireless connection capabilities etc. there may be a wireless channel conflict. Logging onto the router and looking at the connected devices will answer that.

    Bookmark   January 25, 2012 at 12:46PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

The modem is a Scientific Atlanta and the router is Netgear WNDR3400. I hooked up the network cable straight to the Aspire One and got no Internet connectivity. According to the Aspire One the signal strength is "excellent." Security is WPA.

    Bookmark   January 26, 2012 at 11:34AM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Once again, plugged in the cable from the router to the Aspire One and after setting up the router was able to access the Internet. I just shut down the Aspire, unplugged the cable to the router, and in a few minutes will turn the Aspire back on and see if it can wirelessly connect. Will keep you advised.

    Bookmark   January 27, 2012 at 3:22PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Well, shoot! Still cannot connect wirelessly. Think I will have to call in a computer technician. I cannot think of anything else to do.

    Bookmark   January 27, 2012 at 5:15PM
Thank you for reporting this comment. Undo
zep516

See if the Zero Wireless configuration is started

How do I start the Wireless/WLAN Zero Configuration?

See link for instruction on exactly how to do it. It's simply starting a service.

Here is a link that might be useful: start the Wireless/WLAN Zero Configuration?

    Bookmark   January 27, 2012 at 9:30PM
Thank you for reporting this comment. Undo
windslam

This is easy, worth a try to save some money and most times resolves the problem you describe. I think you'll find this will work. Open I.E 8 and in the tool bar 1--Select "tools and then internet options". 2--Under the General tab, select "Browsing History" select delete. 3--Then under the Advanced tab, select "Restore Advanced Settings". 4--Select APPLY at the bottom of the menu. 5--Close out of I.E. 8. 6--Turn off your modem and your router. I even suggest closing down windows and turning off the computer. Wait 1 minute. Turn on the modem, once the indicator light for internet connection comes on, turn on the router. Once that has finished, turn on the computer. When prompted, enter your WPA and browse an internet site.

That should work to allow you to view the web pages.

To dig a little deeper....
Log into your router. If you've never done it before, open I.E. 8 and in the address bar type in WWW.ROUTERLOGIN.NET
Your login will be Admin your password will be password otherwise, they will be whatever you made them when installing the router

On the left side of the screen, scroll down until you see the selection "Attached Devices" click on it and you should see your computer name in the table. If there is any other wireless device listed and you know you don't have any other device that logs onto your network, there is a conflict. Log out of the router. Look on the back side of the router and you will see a small hole labeled similar to RESTORE DEFAULTS. Using a bent paper clip, gently push it into the hole until you notice the router responding. Reboot your computer, log in and you should be good to go. Don't do this until you have done the steps outlined for optimizing I.E.8

    Bookmark   January 28, 2012 at 8:11AM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Thank you, zep516. I was able to connect to Wireless Zero Configuration and follow those steps; however, I could not locate a WLAN selection.

windslam, thank you. I followed your directions and everything worked wonderfully, and I was able to connect to the Internet on the Aspire One and Web pages would load. However, I noticed that when I reset the router to defaults, the security selected was "none." When I changed that back to WPA2-PSK(AES) and lesser security settings, I could not connect to the internet and Web pages load. I tried this three times just to make sure I wasn't missing something. So I it seems the problem is that the Acer Aspire One will not work with security settings set on the wireless router connection. I do not feel safe having an unsecured wireless connection. Does anyone know of anything else I can do to connect with a secured wireless system? Are there any software programs that you are aware of that can help?

    Bookmark   January 29, 2012 at 12:35PM
Thank you for reporting this comment. Undo
windslam

Did you reboot your router and then your computer after adding the pass phrase? Here' a couple of other things to look at, do them sequentially and try to view the web after each one so when we hit the one that works, we'll know what the problem is. ---Reboot your modem at this point but not the router. Now try to access the web with your existing WPA. ----If that didn't work, log into your router and check "Attached Devices" to see if your Acer is there. If not, we can look at another area to fix that. ---Does your router have any software updates? You can manually download them when logged onto the router. Netgear usually defaults to automatically download updates but check to make sure that box is checked. ---Also try a different pass phrase, continue using the WPA2-PSK (AES) setting and see if that helps. I'll locate a manual for your particular router so I can precisely walk you through any settings if there is a need. Log onto your modem and see if there are any conflicting settings there.

Windows also has a utility that sometimes actually works to resolve connectivity problems.

    Bookmark   January 30, 2012 at 12:31AM
Thank you for reporting this comment. Undo
windslam

Your wireless adapter on the Acer might be configured for WEP. Go to Start, "Control Panel" select "Wireless Setup". Run the wizard and when prompted make sure you select "WPA" Once you've finished the wizard, you should now be able to view your web pages.

    Bookmark   January 30, 2012 at 1:35PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

I just want to jump in to say my Acer Aspire one netbook has no problem connecting with my wireless network with security enabled.

    Bookmark   January 30, 2012 at 6:44PM
Thank you for reporting this comment. Undo
windslam

PRO's so far...Computer can now access and view the internet. If virus software is up to date and the firewall on the computer is turned on, the modem password protected, it is safe to assume the computer itself is protected from intrusion from the internet.

CON's so far...Router not password protected if WPA turned off. Someone nearby could gain free access to the internet with a wireless connection through the router.

raven,
As you surely know,long distance diagnosis and suggested repair can be lengthy on difficult issues. Having your expertise along with a similar machine that works is as good as swapping out parts until the bad one is found!! I'll say this as we work this problem, It's great to have someone such as yourself dedicated to helping others, with that machine!!!I have seen you and a few others take the time every day to help hundreds in this forum not to mention, the many more hundreds or thousands who read the advice every day. Walnut knows there's a lot of valuable resource here and has been quite patient although frustrated and we're getting closer. Then as always, when we find a problem, we smack ourselves in the forehead and say things like "oh yeah, should have tried that first!!

    Bookmark   January 31, 2012 at 7:11AM
Thank you for reporting this comment. Undo
mike_kaiser_gw

WPA2-PSK (AES)

I think that may be your problem. Use WPA2-PSK (TKIP)

    Bookmark   January 31, 2012 at 7:38AM
Thank you for reporting this comment. Undo
windslam

How have you made out with the web browsing?

    Bookmark   February 7, 2012 at 3:17PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

I have had absolutely no luck at home. I took the laptop to the library again for a class, and, once again, it connected to the Internet without any kind of problem.

I tried the WPA2-PSK (TKIP) setting and that did not help.

Don't know if I am doing the right thing, but right now I am running system restore to a date further back that my visit to my son's home where my grandsons set up the wireless connection for me. Hopefully, that will work. If it doesn't I will just have to save money to have a computer technician/repairman come to my house to see if it can be fixed.

Thanks for asking, windslam. Will keep all informed as to whether the system restore helps.

    Bookmark   February 8, 2012 at 12:18PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

As all of you truly computer savvy people know, restoring the laptop to an earlier date did not help. I have changed the WPA2-PSK (TKIP) setting numerous times; for some reason, the computer always changes the setting back to WPA2-PSK (AES).

I am just going to start saving money.

    Bookmark   February 8, 2012 at 2:49PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Wow this one really has me stumped, and we have some great ideas and helpers on this. I think it has to be in the router settings but I don't know what to suggest at this point.

I have never had a bit of a problem with mine and I have connected it to many wifi networks.

If I have a brain storm and come up with an idea I will be back lol
I hope someone does.!

Thanks for the kind words greatly appreciated!

    Bookmark   February 8, 2012 at 7:22PM
Thank you for reporting this comment. Undo
zep516

Yeah if the computer connects at the library it's not a computer issue at all so doing a system restore would have no effect. I would if you have not reset router to factory defaults. What is the make of the router? I know mine has a small button on the back(Linksys) that you hold in for about 30 Seconds. That will clear the router and all security settings too.

    Bookmark   February 8, 2012 at 8:25PM
Thank you for reporting this comment. Undo
mikie_gw

I didn't read all of the above..

Why consider calling your son ... get his wifi security settings a secrets as well as his ssid name. Match his names & settings into your router.

You probably have one tiny little typo or oversight.
Might be your encoding is not same as standard windows, maybe from what i see in your funny characters in your first sentence... "I took the netbook to my son�s" something is amiss.

    Bookmark   February 8, 2012 at 9:54PM
Thank you for reporting this comment. Undo
windslam

Before you go spending money, let's try a few things. When you took your router to default, everything worked fine. When you use a pass phrase, you get to the internet but web sites don't load. I have a copy of your router manual in front of me so let's try a few steps.

1------Log onto your router
2------Under the wireless setup make sure the SSID reads NETGEAR
3------Make sure the operating channel for the wireless mode.is Auto.
4------ Leave the wireless mode set to the default setting of Up to 145Mbps for 2.4GHz.
5------ Select security options for the 2.4GHz wireless network.The wireless Security Options are set to None by default.
6-----use WPA2-PSK as your security option.
7----- enter the following as your passphrase wndr3400 make all letters lower case.

Select APPLY at the bottom of the screen.

Under DIAGNOSTICS, select the REBOOT option.

Once the router reboots, close out all your screens and reboot you computer.

When prompted for a passphrase enter wndr3400 all letters must be lower case.

Please post back and let us know if that did the trick.

    Bookmark   February 9, 2012 at 10:32AM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

windslam - tried that and then none of the computers could load websites. So, I just turned everything off for the entire night. This morning, I set the router back to factory settings, restarted everything and now can load Webpages on all. However, once again, the wireless connection is unsecured. I am taking the opportunity though to update Microsoft Security Essentials, Malwarebytes, and Super Antipspyware; am now running MSE scan and will complete scans with Mal and Super, the shut down the laptop. Then I will have to shut down everything again, because I just can't work with an unsecured network.

    Bookmark   February 10, 2012 at 11:51AM
Thank you for reporting this comment. Undo
mikie_gw

Unsecured network means your neighbors can use the wireless connction on your wifi router & your isp. Free internet !

Put a password on the Netgear login so your neighbor kid can't play with router settings.
Add a wifi passphrase.

Then each computer when it tries to connect should get a popup asking for the passphrase.

    Bookmark   February 10, 2012 at 1:12PM
Thank you for reporting this comment. Undo
windslam

Another option, if the password won't work will be to go into the router under wireless settings and select "Do not broadcast SSID". No one will even be able to see your router is available. Since it will be the strongest signal near your computer, your computer will log onto it blindly. I think you will be safe. Personally, I am going to keep digging until I find an answer and I'll shoot you an email though GW. It'll be a nice challenge.

    Bookmark   February 10, 2012 at 4:26PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Now have Webpages loading. I thought I was pretty daring to do what I did. I went to the Acer support site to see if there was an update for the wireless network driver for my Acer Aspire One . There wasn't one for my AOA 150. So I decided to look at other Acer Aspire One models to see if there was a wireless adaptor driver with a higher version number. I found one, downloaded it to a USB drive, then installed it on the Acer. I had nothing to lose since it was useless to me as it was. When I was downloading and then rebooting, I was praying the whole time (I know that was being petty and greedy). I connected to my wireless network, then held my breath while waiting for IE to load - it loaded and connected to a Webpage. I tried different Webpages and they all loaded. I can't believe I had the audacity to try that, but am glad I did.

    Bookmark   February 12, 2012 at 8:40PM
Thank you for reporting this comment. Undo
zep516

Very good! What a struggle but lots learned.

    Bookmark   February 12, 2012 at 9:03PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Wow that was brave and pretty amazing! I love when things work out!
Some other people might have the same problem and find your answer!

    Bookmark   February 12, 2012 at 9:17PM
Thank you for reporting this comment. Undo
grandms

Lots of us have been following this thread and now so glad to learn that you finally solved your problem. Good work!

    Bookmark   February 13, 2012 at 12:09PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

I want to thank all of you so very much for giving me so much advice and assistance. You put a lot of effort into helping me with this issue.

I was truly grabbing at straws yesterday and so delighted when it worked. I even woke up dreaming about it about 3:00 this morning - had to restrain myself from getting up and going to the TV room to pick up the netbook and turning it on just to see if it was still working.

Again, I thank you wonderful people; you are just awesome!

    Bookmark   February 13, 2012 at 2:29PM
Thank you for reporting this comment. Undo
electricalkid

While I'm too late, and a little off-topic, I figured I'd share. I had the same issue as the o/p. It didn't really bother me as I had a wired connection available and preferred it anyway. It later crashed and would not begin to boot. I installed Ubuntu, and now it works.

Justin

    Bookmark   February 13, 2012 at 11:48PM
Sign Up to comment
More Discussions
Internet Explorer keeps shutting down
I have just ignored this problem for the past 3 months...
Lea Grabb
What a mess!
My user name on this forum is/was Tosh has been for...
oldschool
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
What's with this new Houzz thing?
Been away a couple days, and came back to this, what...
shaddy101
Hmmmm...can't "scroll" thru sites anymore on laptop?!?!!?
WTH?!?! My Del Inspiron laptop has decided that it...
Faron79
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™