Moving bookmark bar above tabs

emmaDecember 11, 2012

I was having a problem with the google search engine and I used the restore FF offers. Now my bookmark bar is below the tabs. I have searched and searched and can't find a way to move it up. I have W 7, FF 17.o.1 and have scanned for problems and found nothing.

The problem I had with the search engine is, it did not search. I could search with IE, but not with FF. I think it might have been an add on.

BTW if any of you like the red cats (green flavor) it has been updated. Yeah!!!!

Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

in FF
View
Toolbars
checkmark Tabs on top...

    Bookmark   December 11, 2012 at 12:31PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Right-click on a toolbar and de-select "Tabs on Top"

    Bookmark   December 11, 2012 at 12:34PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

I should have said remove the checkmark for Tabs on Top.

    Bookmark   December 11, 2012 at 12:35PM
Thank you for reporting this comment. Undo
DA_Mccoy

The version of FF used is important. I knew I wasn't quite yet going out of my mind as my v17.01 doesn't display anything like referred to above.

DA

Here is a link that might be useful: How to Deselect the Tabs on Top

    Bookmark   December 11, 2012 at 1:26PM
Thank you for reporting this comment. Undo
emma

No it's not there. That is what I discovered when I searched for a solution. None of the instructions worked for me. Even FF didn't have a solution. I did find something about a bug, but I couldn't understand any of it.

The odd thing is I had it set above before setting FF to default.

    Bookmark   December 11, 2012 at 2:59PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Do you know what version of FF you are running?

Help...then 'about'.

    Bookmark   December 11, 2012 at 3:18PM
Thank you for reporting this comment. Undo
emma

Yes it's in my original post 17.0.1, the latest version.

    Bookmark   December 11, 2012 at 4:25PM
Thank you for reporting this comment. Undo
emma

Thanks DA, should have followed up on that site sooner. It worked.

I am such a creature of habit, I kept clicking on the wrong thing.

This post was edited by EmmaR on Tue, Dec 11, 12 at 16:54

    Bookmark   December 11, 2012 at 4:51PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Yes it's in my original post 17.0.1, the latest version.
oops again.

Glad DA got you all fixed up though.

    Bookmark   December 11, 2012 at 5:02PM
Thank you for reporting this comment. Undo
DA_Mccoy

Glad things got straightened out.

Always glad to help.

DA

    Bookmark   December 11, 2012 at 7:57PM
Thank you for reporting this comment. Undo
emma

Just a follow up on this problem. I still had the problem with Google in FF, it would not search so I did a system restore to a November date. When I got it updated again and things in order, the tabs were on the top again. I checked view before I went to the site DA recommended, low and behold the option "tabs on top" was there. The mysteries of the computer!

    Bookmark   December 12, 2012 at 12:27PM
Sign Up to comment
More Discussions
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
which tablet
Shopping for a friend's 11yr old GD who wants a 10"...
abreeze
System Restore on new windows 7 need password?
I just bought an Acer windows 7 tower and when I wanted...
urlee
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™