aio printer/fax no dial tone

happsNovember 9, 2011

I have a Canon MP780 all in one (printer/scanner/fax/copy) connected to an iMac via a USB cable. One telephone line cable goes from the wall to the MP780, and the other from the MP780 to the telephone. Sometimes, when I pick up the phone to make a call, I get no dial tone and the MP780 makes a clicking sound. I have tried using different telephones and it didn't solve the problem. Do you all think the problem is with the telephone line or the MP780?

Thank you for reporting this comment. Undo
owbist

Have you checked 'System preferences' to see if the fax modem is listed and the drivers show as installed correctly?

    Bookmark   November 9, 2011 at 8:03PM
Thank you for reporting this comment. Undo
happs

Yes I have, and the computer recognizes the unit.

    Bookmark   November 9, 2011 at 10:47PM
Sign Up to comment
More Discussions
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
System Restore on new windows 7 need password?
I just bought an Acer windows 7 tower and when I wanted...
urlee
Video playing automatically
I have Flash disabled yet still get videos playing,...
davestexas
Helping a elderly friend with their computer remotely
She is in her 90's, lives alone and needs help with...
jane__ny
OK, turned my back, and the kids are playing with
backgrounds, and making the viewing easier on the eyes....
shaddy101
© 2015 Houzz Inc. Houzz® The new way to design your home™