Editing Posts Update

gwtamaraNovember 28, 2012

Hi everyone,

Thanks so much for doing such a great job testing! We've sorted out some bugs and have fixed these issues:

-Html tags showing up in the preview window
-Internal server error when trying to edit
-Inability to edit some posts with special characters �

Mobile users -- are you having any problems?

If you are still having any other issues, please post them here so that we can resolve them asap. We're hoping to roll this feature out to all forums very soon.

Thanks again!

Tamara

Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Testing with Android Honeycomb tablet

Seems to work fine from my Vizio Vtab tablet and Android Honeycomb.
I can try my cell phone later, it also runs Android.

This post was edited by ravencajun on Thu, Nov 29, 12 at 11:24

    Bookmark   November 29, 2012 at 11:20AM
Thank you for reporting this comment. Undo
DA_Mccoy

For members who may not yet be on-board with this issue and as it is spread over several threads, I have taken the liberty of tagging the other threads with this one, the most current. They will certainly spread out with one or more disappearing soon.

October 17th

http://ths.gardenweb.com/forums/load/comphelp/msg1015500729440.html?9

November 26th

http://ths.gardenweb.com/forums/load/comphelp/msg1116545030044.html?36

    Bookmark   November 29, 2012 at 5:19PM
Sign Up to comment
More Discussions
Changing HOUZZ page appearance
I use Chrome browser and have an extension called Change...
jean_mi_z5
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
What a mess!
My user name on this forum is/was Tosh has been for...
oldschool
My computer just got infected - what to do ASAP
I clicked on a website that I was familiar with but...
debo_2006
© 2015 Houzz Inc. Houzz® The new way to design your home™