Lost Sound and Add-on setting at YouTube

deewOctober 4, 2013

Yesterday I downloaded a couple of songs from YouTube. Today when I went back to download some more, there was no sound on YT at all. I went to several other sites and they had sound.
To test the YT sound, I downloaded a song I have had on my computer for a long time. When it finished, I opened it, and it had sound.

I also noticed that one of my Firefox add-ons doesn't work on YT, either. I have No Squint, and once you set it like you want it, the setting is remembered at each site. All the other sites are fine, but YT doesn't remember.

Does anyone know what could be blocking the sound and add-on only at YouTube?

I have Win7, Firefox 24, and I use Freemake to download at YT.

Dee

Thank you for reporting this comment. Undo
owbist

Strangely I had that experience 2 days ago and jumped into panic mode.

But on inspection I found that particular video had the sound setting to off. Look in the lower left corner of the video area for the volume control. Hopefully it will be that easy.

    Bookmark   October 4, 2013 at 4:27PM
Thank you for reporting this comment. Undo
deew

Thanks, owbist, but that didn't work for me. Still no sound on several videos I tried and no add-on memory.

Dee

    Bookmark   October 4, 2013 at 7:37PM
Thank you for reporting this comment. Undo
deew

I played around with the sound button and finally got it to work. However, it resets itself back to no sound for every video I go to, so I have to reset the sound each time. That still isnâÂÂt right, and I still have no add-on memory. I have no idea what will happen tomorrow.

Dee

    Bookmark   October 4, 2013 at 10:11PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

From https://support.google.com/youtube/known-issues/16903?hl=en: "We're currently working to resolve an issue where videos start playing with the sound muted by default. As we investigate, please try adjusting the volume slider in the bottom left corner of the video player to enable sound. Alternatively, you can try viewing the video in HTML5 by opting into the HTML5 trial http://www.youtube.com/html5.";

    Bookmark   October 4, 2013 at 11:10PM
Thank you for reporting this comment. Undo
deew

Thanks for the info, chuggerguy. I'm glad it's them and not me going crazy.

Dee

    Bookmark   October 5, 2013 at 12:42AM
Thank you for reporting this comment. Undo
llaatt22

Same here with W7 and FF25 beta.
Seemed to happen about the same time I reactivated my long dormant HP update function and downloaded video related updates earlier in the week. Could be coincidental.

    Bookmark   October 5, 2013 at 5:16AM
Sign Up to comment
More Discussions
What a mess!
My user name on this forum is/was Tosh has been for...
oldschool
GW/Houzz page rendering on my browser
Weird question about GW/Houzz, over the last six months,...
dbarron
Win 8 network settings
I need to export my network settings to a flash drive...
carolssis
Adobe flash player and pdf reader installation on Win8
I have a new Win 8 touch screen laptop. I've been using...
hald
Helping a elderly friend with their computer remotely
She is in her 90's, lives alone and needs help with...
jane__ny
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™