Computer shuts down

roseluverSeptember 30, 2012

I have Windows 7, at midnight, every night it restarts and I lose what I am working on. How can I stop it from doing this? Where are the settings I need to change? Many thanks!

Thank you for reporting this comment. Undo
azinoh

Sounds like you have a scheduled task running.

    Bookmark   September 30, 2012 at 2:26PM
Thank you for reporting this comment. Undo
john_wc

Click Start, right click Computer, click Manage.

Click + beside System Tools
Click + beside Task Scheduler
Click Task Scheduler Library

Tasks scheduled will display to the right.

When you find the offending task, right click and either delete or disable.

    Bookmark   September 30, 2012 at 2:34PM
Sign Up to comment
More Discussions
Changing HOUZZ page appearance
I use Chrome browser and have an extension called Change...
jean_mi_z5
Still using XP with no problems.
Just thought this might interest those who are doing...
Jane
Win 8 network settings
I need to export my network settings to a flash drive...
carolssis
Need help turning old computer into HTPC
I have an old computer. c2001. Motherboard is a D865GBF,...
Pooh Bear
Recommendations for free backup software
I used to have Retrospect Express as my backup software...
secsteve
© 2015 Houzz Inc. Houzz® The new way to design your home™