USB not recognized but "nothing plugged in": solved

weed30September 2, 2012

I started getting a pop up balloon that a USB had malfunctioned or was not recognized. But there was nothing plugged in to the USB ports on the front of my PC.

Every time it happened the mouse would freeze so I could not click on the error balloon for more info. Then the mouse would unfreeze but the balloon was gone.

I did all the usual things suggested... driver checking, (all were supposedly working fine), rebooting, device manager inspecting, but nothing worked. FINALLY my mouse was close enough to the error balloon one time, and when I clicked on it, it said "the malfunctioning device will be highlighted". It was the darned mouse!!! (It wasn't highlighted, it was bolded.)

Anyway, I didn't think about the fact that the mouse was also a USB device because it was plugged into the back, outta sight....outta mind, and it worked other than freezing during the error.

So yesterday I bought a new mouse (wireless) and all is well. I feel mildly dumb about this one, but posted it because maybe this info will help someone else.

Thank you for reporting this comment. Undo
urlee

Nice to know. Thanks

    Bookmark   September 2, 2012 at 5:09PM
Sign Up to comment
More Discussions
Recommendations for free backup software
I used to have Retrospect Express as my backup software...
secsteve
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
Owbist Where is Owbist?
Did he cash in? Haven't seen his dulcet tones since B4...
mxyplux
System Restore on new windows 7 need password?
I just bought an Acer windows 7 tower and when I wanted...
urlee
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™