Error-need help

marie_ndcalAugust 20, 2013

Tried to go to the web site of the funeral home,and got this
Quick time error---then plug in error---an error occured inside a plug-in contained on this page
How can I correct/delet this
I checked and yes I have Quick time listed in programs
I have XP and used internet explorer to search for web site.
Thanks
Marie
PS-Computer said something about Apple???Tried to install it-but got same error

Thank you for reporting this comment. Undo
mikie_gw

I might look in my Internet Explorer Manage Add-Ons... and try to remove the QuickTime if it shows there & then go to Control Panels Add/Remove programs , and uninstall it.

Then go back to the site and it should offer to install it.. if the page really uses it.

Or you can reinstall Quicktime for windows from apple computers from here....

Here is a link that might be useful: http://www.apple.com/quicktime/download/

    Bookmark   August 20, 2013 at 3:29PM
Thank you for reporting this comment. Undo
azinoh

Were you trying to access some form of audio or video that is hosted on the funeral home web site? If yes, can you download the item and play it with whatever software is appropriate?

If this is not what you were trying to do, then it wouldn't surprise me if the error was generated by an ad not being loaded properly by the funeral home web site. Unless you are having other similar problems, I'm not sure its worth the effort of dealing with it. The following is just an opinion: until the day comes that I want an Apple computer, no Apple software will ever be on my Windows computer. That includes iTunes and especially Quicktime. YMMV.

    Bookmark   August 20, 2013 at 3:59PM
Thank you for reporting this comment. Undo
emma

I removed quick time and have had no problem with ITunes. I love Itunes, much easier than WMP.

    Bookmark   August 20, 2013 at 5:01PM
Thank you for reporting this comment. Undo
marie_ndcal

Thank you, while waiting for answers, I did some stuff also. Updated it, installed something else etc and it seems to work ok now. I got into the site ok
Thanks again

    Bookmark   August 20, 2013 at 6:13PM
Thank you for reporting this comment. Undo
marie_ndcal

Thank you, while waiting for answers, I did some stuff also. Updated it, installed something else etc and it seems to work ok now. I got into the site ok
Thanks again

    Bookmark   August 20, 2013 at 6:14PM
Sign Up to comment
More Discussions
Anyone else getting Lottery spam since HOUZZ took over?
Of my various e-mail accounts, only the one I use on...
lazy_gardens
error message
All of o sudden when I started up my machine this PM...
Christopher Nelson Wallcovering and Painting
need help finding laptop/notebook
I hope I am in the right place.. sure wish they would...
sugar_fl
How to uninstall Avast From my laptop
I will be removing Avast from my laptop windows 7 computer...
thirdfrt
XP backup reinstall
Back again, considering doing a XP backup (what's best...
jerry_nj
Sponsored Products
Kittredge Rug 5' x 8' - BROWN
$939.00 | Horchow
Fuse Bar Stool in White
$139.00 | LexMod
Chain Links Giclee Glow Bronze Balance Arm Floor Lamp
Lamps Plus
Single Bowl Stainless Steel Sink
MR Direct Sinks and Faucets
Walnut 8-foot Smooth Wood Drapery Rod with Pineapple Finials
Overstock.com
Carnation Home Fashions Dolphins Vinyl Print Shower Curtain - SCV-DOL/MULTI
$14.99 | Hayneedle
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™