computer shuts down

roseluverAugust 15, 2013

My computer is shutting down every night. How can I stop it from doing that? What settings do I need to change. The more problems I have the unhappier I am about my computer being stolen.

Thank you for reporting this comment. Undo

OK reading between the lines it seems you had a break in and now have a new computer with Windows 8?

Does it actually shut down or go into sleep mode with nothing running and no sounds of fans? That is normal, try left click on the mouse and it should wake up in a few seconds for you.

If different give us a make and operating system.

    Bookmark   August 15, 2013 at 11:25AM
Thank you for reporting this comment. Undo

yes, we had a break in, and I have Windows 7.

I have folders I keep open in the taskbar. The computer must shut down and restarts, my folders are gone in the mornings. I have a Dell computer, Google Chrome browser,
64 bit operating system.
Thank you!!

    Bookmark   August 15, 2013 at 11:37AM
Thank you for reporting this comment. Undo

Might look in Control Panel, at Power Options. You can adjust settings there.

Usually it would enter hibernate after 30 minutes or so and would save all the desktop and folders, but requires the power button to be pressed to wake it up.

Sounds like maybe yours doesn't work right, which is not that uncommon. Lots of computers have problems with the sleep and hibernate functions working correctly.

    Bookmark   August 15, 2013 at 11:43AM
Thank you for reporting this comment. Undo

Is this a laptop ? if it is it plugged in to charge the battery ?

Or you can check your power options and see if they are set to shut down the cpu etc

    Bookmark   August 15, 2013 at 11:44AM
Thank you for reporting this comment. Undo

It is a PC. I don't want it shutting down during the night.
I can't find options to stop it from shutting down.

    Bookmark   August 15, 2013 at 7:29PM
Thank you for reporting this comment. Undo

As Mikie reports, Power Management/Options adjustment. To achieve your desire set them to never.


This post was edited by damccoy on Thu, Aug 15, 13 at 20:04

    Bookmark   August 15, 2013 at 8:02PM
Sign Up to comment
More Discussions
Someone have a link for free Chrome browser?
I have been having troubles downloading files from...
OK, turned my back, and the kids are playing with
backgrounds, and making the viewing easier on the eyes....
Basic Video Help Needed
I know almost nothing about getting videos from video...
Google Stylish add-on help
I have Google Stylish add-on but don't know how to...
What a mess!
My user name on this forum is/was Tosh has been for...
© 2015 Houzz Inc. Houzz® The new way to design your home™