Outlook Email Question

oldfixerAugust 14, 2014

New computer, Win 8.1, using Outlook email. (Old computer Win XP using Outlook Express.) All seemed to be working fine, Outlook about the same as Express. Except when sending photos.
I prefer to insert a photo directly into an email. Some people don't like to receive attached files. Recipients now tell me they are receiving the mail, but the image is an attached file, and they cannot open it(??) Double checked the file extension, normal JPEG. Sent it to myself, and the image is right there in the email (not attached). What am I not seeing or doing with Outlook to cause this? I am not attaching the image, nor do I even see a way to attach a file (such as Word). And why can't the person open it? Thank you if this can be resolved.

Thank you for reporting this comment. Undo
owbist

When you click the 'Insert button across the top don't you get a drop down similar to my pic below?

I just sent myself an email with both an attached and inserted, both arrived.

    Bookmark   August 14, 2014 at 7:15AM
Thank you for reporting this comment. Undo
oldfixer

Sorry OW, below is the drop down menu I get. I can browse to select the image, and it goes into the email OK. No choice for an attached file.

    Bookmark   August 14, 2014 at 7:33AM
Thank you for reporting this comment. Undo
azinoh

The INSERT menu isn't going to give you the ATTACH option because that is not its function. The little paper clip button next to the SEND button is where the ATTACH function is.

    Bookmark   August 14, 2014 at 8:17AM
Thank you for reporting this comment. Undo
oldfixer

I see the paperclip to ATTACH a file. OW has the attachment feature in his INSERT menu.
I do NOT want to attach the photo file. It is inserted in-line , but the people receiving it are getting it as an attached file? Then, they cannot open it. Something is performing koo-koo. Why, I don't understand. How do I prevent an in-line photo from becoming an attached file?

    Bookmark   August 14, 2014 at 7:35PM
Thank you for reporting this comment. Undo
not2bright

I myself (having used Outlook 2007) don't know enough about these things to know whether it might be something about your recipients' mail settings or not. But if you're able to send an email successfully to yourself with the image showing inline, it might mean that something about your version of Outlook (what version is it, btw? 2003? 2007? 2010?) is triggering the removal of the image from the body of the message. But I would think if that were the case, then your recipients would at least get the notification "some images have been removed for your safety; click here to display them."

Incidentally, you said you sent the test emails to yourself. I take it you viewed those messages in your offline client (Outlook). Did you also view them in your webmail to see if they displayed inline there as well?

As another resource, you might want to check the Outlook forums here. I've used them in the past and have gotten good help. I did a quick search there for your issue and found two from 2010 here and here. In neither case did the OP continue the thread, so I have no idea if anything was resolved, but the answers didn't seem to encouraging. :-( But if your version of Outlook is more recent than those available at the time, there may be different settings to try, so you may wish to inquire there anyway. ???

    Bookmark   August 15, 2014 at 6:27AM
Thank you for reporting this comment. Undo
oldfixer

Hmmm. Opened window to create a new mail. Got into 'tools' & 'options'. Saw a box checked "send as attachment". Unchecked that box. Will now send a mail, with pic in-line, and find out what they receive. (Even if it was set to automatically send it as an attachment, strange that the recipient could not open it?)
I also sent the same picture, using the paperclip feature to attach the file. That worked, and the receiver was able to open the file. Silly computers.

    Bookmark   August 15, 2014 at 7:06AM
Thank you for reporting this comment. Undo
dadoes

A picture file attached or embedded into an e-mail message is converted to MIME (Multi-purpose Internet Mail Extension) code and becomes part of the message content.

E-mail was originally designed only for text. MIME allows sending pictures, videos, and other types of files.

The MIME code within the aggregate message source code is set-off within identifying tags so the receiving mail client can properly interpret which parts are to be displayed as text and which are to be converted back to an image or file of some ilk.

The difference between whether an included picture is handled to be displayed inline with the message body or as a file attachment is determined by the MIME coding and tags.

It's not unusual, particularly when webmail is involved, that the receiver's mail client (webmail IS a mail client) doesn't properly interpret every sender's MIME coding.

    Bookmark   August 15, 2014 at 12:19PM
Thank you for reporting this comment. Undo
oldfixer

Agreed, nothing about computers or the internet is predictable. Still not sure if it is resolved as to why my Outlook 2003 was taking an in-line image and sending it as an attachment. Curious observation, the receiving people mentioning they could not open the file, all are using Yahoo.

    Bookmark   August 16, 2014 at 4:26AM
Thank you for reporting this comment. Undo
oldfixer

Changed setting did not help. Sent image in-line, people received it as attached, and could not open it. I'm using Avast. Next will try to disable the email scan function. Is that causing a kink in sent mails?

    Bookmark   August 19, 2014 at 7:14AM
Thank you for reporting this comment. Undo
oldfixer

Disabling Avast did not help. Did set the mail as HTML, instead of RTF, and that worked. Photo sent stayed in-line. Will try it to a few more people.

    Bookmark   August 20, 2014 at 9:49PM
Sign Up to comment
More Discussions
GW/Houzz page rendering on my browser
Weird question about GW/Houzz, over the last six months,...
dbarron
Hmmmm...can't "scroll" thru sites anymore on laptop?!?!!?
WTH?!?! My Del Inspiron laptop has decided that it...
Faron79
how do I bypass my login?
I recently took my HP laptop to Data Doctors and it...
cornsnake_lover
Change color of blinking cursor
When I am editing something I have just written and...
mudlady_gw
Google Stylish add-on help
I have Google Stylish add-on but don't know how to...
Cricketm
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™