Internet/computer (Mac OSX 10.9.4) troubles?

aellis722July 27, 2014

I am having problems connecting to the internet. When i check the network connections under system preferences it jumps back and forth between cable unplugged telling me either the cable for ethernet is not plugged in, or the device at the other end is not responding. To not connected and says the cable for ethernet is connected but your computer does not have an IP address. It jumps between the to messages every couple of seconds. When the message is not jumping around it says I have a self assigned IP address. What does that mean, and how in the world can I fix the issues I am having? Is this a computer thing or Comcast thing even though they tell me everything is fine on their end. The all in one gateway I am using still works over wifi. Any suggestions?

Thank you for reporting this comment. Undo
zep516

There may be some insight at the link provided

Here is a link that might be useful: discussions.apple

    Bookmark   July 27, 2014 at 9:01PM
Sign Up to comment
More Discussions
Anyone else getting Lottery spam since HOUZZ took over?
Of my various e-mail accounts, only the one I use on...
lazy_gardens
error message
All of o sudden when I started up my machine this PM...
Christopher Nelson Wallcovering and Painting
How do I choose a power supply
I have a 300 watt power supply. I want to upgrade...
Pooh Bear
'Unnetworking' a computer
Trying to help a friend with his Vista computer. Something...
jane__ny
Turning of/on touch pad on laptop
For reasons I can not determine my Gateway NE71B W8...
jerry_nj
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™