Ideas/suggestions for help on another forum thread

Chemocurl zn5b/6a IndianaJuly 2, 2012

A member is having problems getting the 'clippings' GW function to work when using Firefox. I 'assumed' Javascript was necessary...see my reply there. Maybe I was wrong?

She has a Toshiba laptop (Satellite L755) and uses Mozilla Firefox.

The clippings function works when she uses IE.

She has checked and her Java is up to date.

Well see the link below for the whole thread and what all has been asked and suggested so far. Please reply in that thread. Nothing has worked so far by what has been suggested there.

Thanks!

Sue

Here is a link that might be useful: Clippings function not working?

Thank you for reporting this comment. Undo
DA_Mccoy

My first thought is add-on interference. Has she tried his activity with the FF add-ons disabled?

DA

    Bookmark   July 2, 2012 at 8:29PM
Sign Up to comment
More Discussions
setting defaults in Win8.1??
I was attempting to email a photo and it get this message...
carolssis
Problem watching videos from Yahoo on Android tablet
Yahoo videos won't play on my Android tablet. Videos...
Lisa_in_Germany
Chrome browser crashes
Every time I click a link to open with Chrome browser,...
grandms
'Unnetworking' a computer
Trying to help a friend with his Vista computer. Something...
jane__ny
Anyone else getting Lottery spam since HOUZZ took over?
Of my various e-mail accounts, only the one I use on...
lazy_gardens
© 2015 Houzz Inc. Houzz® The new way to design your home™