Problem Connecting Via E-Mail Links

WalnutCreek Zone 7b/8aJuly 30, 2012

This morning the strangest thing has happened. Everyday, I get several e-mails with hyperlinks. Never had any problem connecting using the links prior to this morning. Below is the messages that comes up in a rectangular box.

As the heading it say: Microsoft Office Outlook. Down below on the left is a round red circle with a white X on it. Then the message: This operation has been canceled due to restrictions in effect on this computer. Please contact you system administrator.

I did a Google search and tried to fix it with suggestions found, but nothing worked.

Please help me to resolve this issue.

Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

Also found I get the same message when I try a hyperlink in a Word document.

    Bookmark   July 30, 2012 at 12:33PM
Thank you for reporting this comment. Undo
owbist

Try shutting down completely ( not a restart) then start the computer and see if that fixes the problem.

If not then run a full scan after updating your anti-malware program.

    Bookmark   July 30, 2012 at 2:09PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

BTW, my computer is an HP h8-1120 2.00 running 64 bit Windows 7 Home Premium. I ran Super Antispyware and Microsoft Security Essentials and Malware Bytes and no threats showed up.

I turned the computer off for 4 hours; rebooted; and still have the same issue.

    Bookmark   July 30, 2012 at 6:01PM
Thank you for reporting this comment. Undo
zep516

Hi walnutcreek,

Have you tried the Microsoft "Fix it" found in the link below?

Joe

Here is a link that might be useful: Fix it

    Bookmark   July 30, 2012 at 10:10PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

I did try Fix It yesterday, but for some reason it was not working for me. However, tried it today and it worked great. Thanks, Joe. Without your message, I probably would not have tried it again.

Maybe yesterday was just a mixed-up day for my computer.

    Bookmark   July 31, 2012 at 4:30PM
Thank you for reporting this comment. Undo
zep516

It's possible rebooting also may have helped,hard to say. Glad things are back in order for you.

J.P Hennerty

    Bookmark   July 31, 2012 at 5:35PM
Sign Up to comment
More Discussions
Installing a free Antivirus with Malware included - recommendations
I am setting up my mom's new Asus Win 8.1 laptop. She...
debo_2006
Password needed for Avast?
Computer is going on 1 yr old and I've been getting...
breenthumb
setting defaults in Win8.1??
I was attempting to email a photo and it get this message...
carolssis
Problem watching videos from Yahoo on Android tablet
Yahoo videos won't play on my Android tablet. Videos...
Lisa_in_Germany
Chrome browser crashes
Every time I click a link to open with Chrome browser,...
grandms
Sponsored Products
French Petit Table Lamp in Red
$49.00 | LexMod
Round Wooden Base 1 Light Ornament Home Pendant
ParrotUncle
Squared Water Punch Connection
TheBathOutlet
Quest Concealed 2 Outlet Twin & Diverter Thermostatic Shower Valve
Hudson Reed
Tangled Up in Red Coffee Table
$297.99 | Dot & Bo
Juno Lighting Hardware Pro-Series 8 in. Jumper Cord White JC3-8-WH
$5.97 | Home Depot
Ridge Shape Toilet Brush Holder
Signature Hardware
Sun Joe Blower Joe 3-IN-1 Electric Blower,Vacuum & Leaf Shredder - SBJ604E
Overstock.com
© 2015 Houzz Inc. Houzz® The new way to design your home™