Does anyone have comments about this?

shaddy101June 29, 2013

I too have experienced this problem as below, cleared all, and done the deed, still can't get into site, anyone have a wild guess?

.ask.com/answers/24191941/what-does-scrippscontroller-com-redirectors-authscheme-mean-i-can-t-get-onto-a-popular-website-because-of-this-can-anyone-help-me

Thank you for reporting this comment. Undo
emma

I can get into ask, but not to the location you posted. If you used a book mark, try to get in like you did the first time.

    Bookmark   June 29, 2013 at 12:13PM
Thank you for reporting this comment. Undo
DA_Mccoy

Emma,

I pasted this portion into Google:

.ask.com/answers/24191941/what-does-scrippscontroller-com-redirectors

The page link was offered and when I clicked on it it opened properly.

DA

    Bookmark   June 29, 2013 at 1:14PM
Thank you for reporting this comment. Undo
shaddy101

I googled this name scrippscontroller.com, and that is what came up for me anyway, I am still scratching my head, as I don't understand the premise behind the whole thing.

    Bookmark   June 29, 2013 at 1:26PM
Thank you for reporting this comment. Undo
emma

I tried what you posted the second time and my PC would not let it open unless I clicked on something to allow it to. Said something about protecting the PC from malicious software.

when I used the scrippscontroller.com address I got a cooking channel.

    Bookmark   June 29, 2013 at 3:40PM
Thank you for reporting this comment. Undo
saidev

nice post.. thanks for placing here. according to me . it seems that there are some script controllers blocked you to access some information from ask.com

hope I gave correct answer.. then what is the gift. to me

    Bookmark   July 1, 2013 at 7:41AM
Thank you for reporting this comment. Undo
emma

Hey Dave, I pasted the whole thing in the url box. It looked like all address to me, but it didn't make sense.

    Bookmark   July 1, 2013 at 9:12AM
Thank you for reporting this comment. Undo
grandma_bonnie

I know this is an old post, but I am having a problem with the scrippscontroller preventing me from going into a hgtv website... I get redirected every time from hgtv to scrippscontroller ... I had problems with my password about three years ago at the hgtv site - tried it a couple of days ago and was successful! Now I am redirected every time. Any ideas?

    Bookmark   May 19, 2014 at 6:24PM
Thank you for reporting this comment. Undo
aputernut

Sounds to me like you have a redirect virus or search conduit, both very viral. look in control panel uninstall programs list, for anything conduit and get rid of it ASAP.

    Bookmark   May 20, 2014 at 10:10AM
Thank you for reporting this comment. Undo
owbist

Following Aputernut's suggestion you might go to Bleepingcomputer and download the Junk Removal Tool (JRT) and run it.

A command prompt screen will appear and the scan starts, it may take a few minutes but on completion will display a screen laying out what was removed.

If you have conduit then there are very likely 4 or 5 other PUPs on the computer that JRT will remove also.

    Bookmark   May 20, 2014 at 12:35PM
Thank you for reporting this comment. Undo
mxyplx

I recently removed conduit (2nd time) and used in order:

AdwCleaner, Junkware Removal Tool, Malwarebytes Anti-Malware - all free versions.

I then (had to) run system file checker to straighten everything out (suggestion from Owbist).

It took awhile. The conduit was installed thanx to Avast. I'm not sure all 3 were necessary. Sure didn't hurt.

    Bookmark   May 20, 2014 at 8:22PM
Thank you for reporting this comment. Undo
azinoh

Am curious to know how you managed to get conduit not once but twice? And how was Avast involved in it being installed?

    Bookmark   May 20, 2014 at 8:28PM
Thank you for reporting this comment. Undo
mxyplx

The first time was when I installed Avast and it came from Cnet and it was a super long install and I must have used the regular instead of custom indeed there didn't seem to be a choice.

Next they published a new version that would not update/grade/install over the previous so I uninstalled previous (safe mode Avast uninstaller etc) then installed the new and I do believe I did not do the custom install again. I think I clicked on the regular then tried to stop it but too late - conduit. Anyhow what ever I did the conduit came back or was reactivated. Wholesale.

One reason I did not do the custom install was it coughed up a list of files and said check or uncheck (one tuther) files I did or did not want (respectively) and I looked at them, my eyes began countra rotating and I thot how the hell do I know? Figuring I got rid of Conduit once I could do it again I went ahead with the regular install. This time it wasn't so easy.

Prior to installing the new version the auto updates began to fail. After installing the new version the updates still failed. After running the programs stated in my above post Scotty popped up and said all kinds of good files were removed. Why I don't know.

Running SFC /checker not only replaced or reactivated the those files but the Avast auto updater began to function properly again.

The conduit was installed only on the IE 11 browser which I seldom use but not on the Google Chrome which is a backup I never use nor on my main browser which is Maxthon.

So that is my sad tale of woe. :-)

Please don't nobody tell me I'm stupid - I've been privy to that fact for quite some time. I try not to advertise it but it does slip out occasionally. :-)

    Bookmark   May 20, 2014 at 10:30PM
Sign Up to comment
More Discussions
Help... Laptop changed Mobile PC display?
The display became very small on my Toshiba C655. When...
don_na_na
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
Foxit Reader - Edit Previus Typing
How is it done? Let's say I'm on line 12 of a form...
mxyplux
Change color of blinking cursor
When I am editing something I have just written and...
mudlady_gw
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™