404 not found

gogwmosMay 15, 2012

I have had an awful time lately with trying to go to pages, often it says "404 not found" and below that "nginx/0.6.32". If I close the page and reopen it sometimes it fixes it but not all the time.

How can I fix this?

Thank you for reporting this comment. Undo
zep516

Run Firefox in the Firefox safe mode and see if that stops the error.

To try this, click Help in the Firefox browser look down the list and choose Restart Firefox with add - ons Disabled then try visiting the web sites again. This will tell us if an add on is causing issue and we can go from there.

    Bookmark   May 15, 2012 at 4:30PM
Thank you for reporting this comment. Undo
azinoh

"Nginx is a mail server/proxy/web streamlining service. I suspect that you have too many popup blockers and anti-phishing apps running. Turn them all off, and see if your problem goes away."

"That error means that one of the backend services nginx is forwarding requests to wasn't working properly - the most common configuration is to use nginx as the frontend server, and hand off any cgi work (e.g. PHP) to another socket or port, which may or may not be on the same machine. If the service isn't available, nginx will moan bitterly about it."

Those answers were found in less than 60 seconds using Google...a wonderful resource.

The short answer is...you probably can't fix it. The server causing those errors needs to be fixed. Enjoy.

    Bookmark   May 15, 2012 at 4:36PM
Thank you for reporting this comment. Undo
gogwmos

Thanks for the help, Zep, I really appreciate your answer and it seems to have worked.

    Bookmark   May 16, 2012 at 6:11AM
Thank you for reporting this comment. Undo
zep516

Ok. But we need to disable 1 add on at a time or extension in Firefox to determine exactly what one in causing the issue. You know how to do that?

Joe.

    Bookmark   May 16, 2012 at 7:53AM
Thank you for reporting this comment. Undo
gogwmos

Joe, sorry I never got back to you, but it started up again.

I don't know how to disable add ons, please walk me through it like a child, I am not well versed in computer language.

    Bookmark   May 25, 2012 at 6:57AM
Thank you for reporting this comment. Undo
zep516

It's simple, you'll need to open the add-ons Manger Window in Firefox browser.

In the Firefox Browser click on Tools once that opens the little window, click on add-ons. On the left when the add-ons manager window opens, click on Extensions now you should see all the extensions associated / listed with Firefox. The option to disable is over to the right. You can disable 1 extension at a time. You may need to do this with plug-ins too, again disabling 1 at a time until you find the one that is causing an issue. Can be a time consuming process.

    Bookmark   May 25, 2012 at 8:57AM
Sign Up to comment
More Discussions
Help with color on my images
I take pictures and on my camera they are a good color...
berk
Can't figure out why my Firefox Colorful Tabs don't display
My colorful tabs stopped working and I can't figure...
lynnalexandra
XP backup reinstall
Back again, considering doing a XP backup (what's best...
jerry_nj
MacBook--Image Frozen on Screen
Anyone know what this means? (or how to rotate the...
AvatarWalt
Problem watching videos from Yahoo on Android tablet
Yahoo videos won't play on my Android tablet. Videos...
Lisa_in_Germany
Sponsored Products
Slither Dining Side Chair in Clear
$149.00 | LexMod
Laura Ashley Charlotte 6.25 in. Mauve Barrel Clip Shade SBB206
$23.40 | Home Depot
Hand-tufted Paisley Floral Round Wool Area Rug (6' x 6')
Overstock.com
Coronado Fluted Side Table
$899.00 | Horchow
Cascade Mini Pendant by WAC Lighting
$404.50 | Lumens
Set of Two Resort Cotton Fingertip Towels
$17.95 | FRONTGATE
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™