Problem With Avast.....ball not turning.

marciascMay 18, 2009

I have Avast as my antivirus. One day I noticed the ball isn't turning, down in the right hand corner, as it always did when I would go to a new site. If I put my mouse over the ball it says 7 providers total, 6 running.....like it always had said. I also get update notices automatically. I got one this morning.

I ran Avast,SuperAntiSpyware, Malwarebytes and another free antivirus ESET. Every program came up good.

I am using Internet Explorer on this computer. On my laptop I have Vista and the Avast ball turns around when I go to another site.

I just have a feeling that it's not working right. Am I wrong?

Thank you for reporting this comment. Undo
DA_Mccoy

It's been a long time since I configured/used Avast, but isn't there an option in in the application to enable/disable the animation?

I want to say right clicking on the icon in the System Tray/Notification Area shows it

DA

    Bookmark   May 18, 2009 at 1:02PM
Thank you for reporting this comment. Undo
mikie_gw

I rarely see my avast icon twirl.
Its set not to animate...
Right click the ball, select program settings then Appearance.
See if yours is set to animate the icon when scannig ?

    Bookmark   May 18, 2009 at 1:02PM
Thank you for reporting this comment. Undo
marciasc

Thanks Mikie and DA. I right clicked and went in to what you said and the square for animated ball was checked. I unchecked and checked it again and I'll see what happens.

I really don't care what it does just so I know everything is working right. I guess it is.

Thanks again!!!!

    Bookmark   May 18, 2009 at 1:09PM
Thank you for reporting this comment. Undo
mikie_gw

You can check to verify web pages are being scanned by double clicking the ball ... double clicking the Web Shield ... select the Advanced tab
Then checkmark... Show details on performed actions.

You'll probably want to uncheck it pretty fast. It checks a lot!

    Bookmark   May 18, 2009 at 1:16PM
Thank you for reporting this comment. Undo
marciasc

When I double click I don't get anything that says Web Shield. The only time I see it is when I right click and under Stop Provider, Wed Shield is listed there as one to stop. I have 4.8 edition.

When I left click I get Resident Protection and that does show Scanned Count which is changing. So if that number is changing and going up, it should be working....I hope.

    Bookmark   May 18, 2009 at 1:38PM
Thank you for reporting this comment. Undo
grandms

Could the ESet be conflicting with AVAST? I don't run more than one AV program on my computer.

And, yes, the blue ball does turn when I go to a different web page.

    Bookmark   May 18, 2009 at 1:59PM
Thank you for reporting this comment. Undo
grandms

In fact, when I clicked to submit the above post, the ball twirled.

    Bookmark   May 18, 2009 at 2:00PM
Thank you for reporting this comment. Undo
marciasc

Grandms, I ran a free scan with ESET. It's not on my computer. The ball wasn't turning before I did that. That's why I was running all the programs, to make sure I didn't have a "nasty" on my computer and making the ball not move.

    Bookmark   May 18, 2009 at 2:21PM
Thank you for reporting this comment. Undo
mikie_gw

Where you see your 'Scanned Count' there probably is an Advanced button on that window.. might click it and I think you probably will see the list of Providers on the left that you can double click on the providers which opens their settings windows.

    Bookmark   May 18, 2009 at 4:53PM
Thank you for reporting this comment. Undo
marciasc

Mikie, no Advanced button on that window. I clicked on everything. One was Details and then I clicked on Customize but that wasn't what I wanted either.

I guess Avast must be working and I'll just live with the ball not turning.

Thanks!!

    Bookmark   May 18, 2009 at 6:30PM
Thank you for reporting this comment. Undo
mikie_gw

Here's some pics of mine...

fwiw; the URL blocking works very nice for pest advertisers.

    Bookmark   May 18, 2009 at 7:16PM
Thank you for reporting this comment. Undo
marciasc

I have a red face here. I didn't even notice that I could scroll where Web Shield is. My bottom one was Outlook Exchange and I didn't see Web Shield.

I have already turned off my desktop tonight and I'm on the laptop. Tomorrow I will go back and do it right.....and follow the directions you gave me.

Thanks.....I'll let you know tomorrow.........have a good evening!

    Bookmark   May 18, 2009 at 8:25PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

go to that webshield area like above and look where it says scanned count if that shows actual numbers as a count and not zero or if you go to pages and that number does change it is ok if it is not changing then there could be a problem. Do you have zone alarm by any chance? because for some of us there was a conflict and we had to change a proxy setting in our browsers when using Avast. There is a thread on here about that which may turn up on a search, I had posted the directions on how to set it up.
This page from the Avast forum also tells how to do that.

Configuration of the Web Shield HTTP proxy

    Bookmark   May 18, 2009 at 8:49PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

avast conflict with ZA

that is the thread that was on here previously concerning the scanning issue.

    Bookmark   May 18, 2009 at 8:54PM
Thank you for reporting this comment. Undo
marciasc

Thanks Mikie and Raven.

I checked both Web Shield and Standard Shield and went to some sites and went back and they both are scanning so I guess I am ok.

I have had Zone Alarm for years and used it with Avast for the last couple of years and never had a problem. I'm happy to know it is scanning.

Love this forum!! Thanks!!

    Bookmark   May 19, 2009 at 3:30PM
Thank you for reporting this comment. Undo
albert_135

I started watching mine Avast icon when this thread appeared and it sure appears to me it is rotating more briefly than some several weeks ago. Indeed at first I thought that mine to had stopped turning, then I noticed it is rotating, only once or twice when I click on something.

    Bookmark   May 19, 2009 at 5:56PM
Thank you for reporting this comment. Undo
marciasc

After you wrote that you have been watching your Avast icon I started watching mine again and going to different sites. The poor little thing doesn't move at all.

I'm happy that Avast is working but still curious why mine stopped.

    Bookmark   May 19, 2009 at 6:38PM
Thank you for reporting this comment. Undo
marciasc

Wonders never cease and computers always amaze me. The Avast ball woke up late this afternoon and is spinning again!! I guess it just needed a little vacation. :-) It took a vacation for several weeks.

Thanks everyone!!!

    Bookmark   May 21, 2009 at 7:41PM
Sign Up to comment
More Discussions
XP backup reinstall
Back again, considering doing a XP backup (what's best...
jerry_nj
Password needed for Avast?
Computer is going on 1 yr old and I've been getting...
breenthumb
How to uninstall Avast From my laptop
I will be removing Avast from my laptop windows 7 computer...
thirdfrt
Anyone else getting Lottery spam since HOUZZ took over?
Of my various e-mail accounts, only the one I use on...
lazy_gardens
MacBook--Image Frozen on Screen
Anyone know what this means? (or how to rotate the...
AvatarWalt
Sponsored Products
Nantucket Self-watering Window Planter
Grandin Road
Brushed Nickel Whitehaus WHFH-H4540 Traditional Kitchen Hot Water Dispenser
$249.00 | Blue Bath
Juno Under Cabinet Lighting Pro-Series 22 in. Xenon Brushed Silver Under
$97.97 | Home Depot
Eurostyle Shelly Extension Glass Top Dining Table in Brown Leather
Beyond Stores
27-Oz Checkerboard French Press
$18.99 | zulily
Keistone Pewter 60-Inch Ceiling Fan with Reversible Walnut/Cherry Blades and Whi
$449.00 | Bellacor
Textured Patch Wall Art
Grandin Road
RGB PixelDMX LED Strip Light, 32/m, RGB-pixeldmx-reel-32
EnvironmentalLights.com
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™