overlapped text

SnomamMay 20, 2014

Firefox, Win7.
Does anyone know how to fix this? I've reset Firefox but it didn't fix it. TIA

This post was edited by kim1947 on Wed, May 21, 14 at 23:17

Thank you for reporting this comment. Undo
azinoh

Is this one problem on one site? If yes, provide a link to that page. Or is it multiple problems on more than one site?

    Bookmark   May 20, 2014 at 1:13PM
Thank you for reporting this comment. Undo
Snomam

it's on many, maybe all websites. Also the box to enter search terms isn't visible, I have to move the mouse arrow around till I stumble on to it.

    Bookmark   May 20, 2014 at 4:03PM
Thank you for reporting this comment. Undo
owbist

Does the text normally look this large? Try holding the CTRL (or Control) button down and tap the minus signed button a time or two to reduce the size and see if this fixes things.

How long has this been happening?

    Bookmark   May 20, 2014 at 4:15PM
Thank you for reporting this comment. Undo
DA_Mccoy

Emma,

What's the name of the FF add-on you are always recommending for screen content resizing to assist in viewing?

When Emma answers, are you using that add-on?

DA

    Bookmark   May 20, 2014 at 4:48PM
Thank you for reporting this comment. Undo
emma

Are you thinking of no squint? It changes font size and color, back ground color and zoom. It also colors the visited and unvisited threads.

    Bookmark   May 20, 2014 at 5:26PM
Thank you for reporting this comment. Undo
Snomam

I'm sorry I can't seem to resize that image....but on the website there's nothing wrong with the font size. It's the box at the bottom that says "Review Your Order" that is duplicated and overlapped. It happens in a similar way on most websites. Search boxes themselves, and boxes where you'd put checkmarks don't show up either.

    Bookmark   May 21, 2014 at 7:21AM
Thank you for reporting this comment. Undo
shaxhome

It appears to be a problem for some on Chrome...
Sorry I can offer nothing else!

Here is a link that might be useful: Same Problem

    Bookmark   May 21, 2014 at 7:36AM
Thank you for reporting this comment. Undo
DA_Mccoy

Do you use the add-on No Squint on FF as Emma kindly reminded me of?

DA

    Bookmark   May 21, 2014 at 7:48AM
Thank you for reporting this comment. Undo
Snomam

I tried the no-squint add-on, not a fix. I'm trying Chrome now. Thanks for trying to help.

    Bookmark   May 21, 2014 at 2:49PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Since you reset Firefox, this probably isn't it but...

Tools->Options->Content->Fonts & Colors(Advanced)

I was getting similar overlap in the past after selecting a minimum font size.

You might check that your settings match mine, which I believe are the defaults.

    Bookmark   May 21, 2014 at 3:16PM
Thank you for reporting this comment. Undo
Snomam

chuggerguy, what version of Firefox is that? Mine is 29.0.1 and the fonts box is different from yours.

    Bookmark   May 21, 2014 at 11:26PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Sorry, I should have did a capture of a Windows version. The one above is Linux Firefox version 29.0.

This one is Windows Firefox version 29.0.1.

A little different but I suspect if the overlap is due to a setting in there, it would be either having "Minimum Font Size" set to something other than "None". Or perhaps not allowing pages to choose their own fonts.

    Bookmark   May 22, 2014 at 12:46AM
Thank you for reporting this comment. Undo
emma

I googled it and it suggested the help mentioned here. I set my fonts larger because of a cataract problems and I have never had that problem. I updated to FF 29 and immediately had a problem with the tool bars and went back to V 28. I think it may be due to your FF update.

    Bookmark   May 22, 2014 at 11:05AM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

@ EmmaR

If you don't like the new Firefox "Australis" interface, there's always Classic Theme Restorer.

    Bookmark   May 22, 2014 at 3:09PM
Thank you for reporting this comment. Undo
emma

Chugger, don't know if that will help me. I click on customize and pull the home, refresh, stop, forward and back arrow icons to the left of the menu tool bar. Then I drag the address/url bar right of the help icon. I have all of my tools on one line and the favorites below that. Then I remove the check from the navigation bar. I don't like to have 3 or 4 bars if I can condense it down. I like having only the things I use there.

    Bookmark   May 22, 2014 at 3:53PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Emma, personally, my only goal was to get back to something like I posted in this thread:

http://ths.gardenweb.com/forums/load/html/msg0422131817057.html?4#GWCPostTitle4

(Ignore the extra styling, background etc. and note the toolbars, icons, tabs, etc.)

Classic Theme Restorer did help me put stuff back the way I prefer it. Perhaps it would also help you put stuff back the way you prefer it? Maybe not, I don't really know. It was just offered as a possibility.

    Bookmark   May 22, 2014 at 4:33PM
Thank you for reporting this comment. Undo
emma

I thank you for that Chugger, I do appreciate the suggestion and will looking into it. I like to keep updated, but I really hate to have all of the junk on top.

    Bookmark   May 22, 2014 at 5:25PM
Thank you for reporting this comment. Undo
Snomam

I've tried *everything*, even tried to revert back to FF28, but after going thru the process, it shows v29 so it automatically upgraded. Very frustrating, but I'm not alone...similar comments at FF community forum. Here's how the drop-down box looks on one website:

    Bookmark   May 23, 2014 at 8:05AM
Thank you for reporting this comment. Undo
azinoh

Just for chuckles...does Internet Explorer display these same web sites correctly? I'm not yet convinced it is a Firefox problem only.

    Bookmark   May 23, 2014 at 8:43AM
Thank you for reporting this comment. Undo
emma

Kim, When I found FF V 28 at a reputable site and tried to install it....it would offer an upgrade and would go no further if I didn't accept that. I could not revert to V28 until I deleted everything firefox off my computer. In programs and features there was firefox and firefox maintenance, I deleted both. The install of V 28 went through then. I found V 28 at file hipo and be sure to get the V 28 not one of the various V 28 betas. If you can't fix the problem you might install V 28.

Here is a link that might be useful: V 28

    Bookmark   May 23, 2014 at 10:45AM
Thank you for reporting this comment. Undo
Snomam

Emma, I uninstalled FF and maintenance, then installed v28 but it immediately upgrades to v29.

Chrome and IE don't have that overlapping text problem, so I guess I'll use one of those. :-(

Thanks for the help!

    Bookmark   May 23, 2014 at 12:09PM
Thank you for reporting this comment. Undo
not2bright

I'd hate to have you go through the uninstall/re-install process again, but... you might try uninstalling v.29.

Then (assuming you still have the downloaded v.28 available) go offline (put modem on stand-by or whatever you might have to do). Then install FF 28. Since your computer would be offline, it wouldn't/couldn't automatically update.

Then go into FF Options > Advanced > Update and de-select the option to auto-update and close FF.

Then you should be able to go back online and open FF not without it auto-updating to v. 29, and you can see if things have gone back to normal with your text problem.

    Bookmark   May 23, 2014 at 1:10PM
Thank you for reporting this comment. Undo
anne_ct

Just a thought......

Try setting all font sizes under "Advanced" to the same font size...i.e. "12". Then uncheck "Allow pages to choose their own fonts...."leaving it blank.

Those are my settings with the new version of FF and I've never experienced overlapping text..with this latest FF version or any previous version.

HTH

Anne

    Bookmark   May 23, 2014 at 1:13PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Go into "Colors" and make sure "Allow pages to choose their own colors, instead of my selections above" is checked.

When I un-check that box, I get the exact same problem. Dropdowns lose their background and become transparent. Also, links lose their assigned color.

---------------------------------------
Edited to explain my reasoning.
---------------------------------------

Going to "Tools->Options->Content->Colors" brings up a dialogue (similar) to this:

The results of checking vs. un-checking "Allow pages to choose their own colors, instead of my selections above" are shown in the table below. Not Checked Checked

I think the image on the left(unchecked) closely resembles the image posted by kim1947. I no longer believe the problem is overlapping text but a transparent background within the drop-down menu.

I may be wrong but it's easy enough to check.

This post was edited by chuggerguy on Sat, May 24, 14 at 17:24

    Bookmark   May 23, 2014 at 2:00PM
Thank you for reporting this comment. Undo
emma

nottobright thank you for posting that, I would never have thought of that.

I really think going back to 28 would be a good idea. I set mine to never update.

    Bookmark   May 23, 2014 at 8:24PM
Thank you for reporting this comment. Undo
albert_135

I use FF29 and W7. I read a lot. I display large text on a TV screen. I am sometimes pestered with some overlap here or there and can usually get something resembling reasonable by tinkering with NoSquint.

This morning I did get one site [ .gov site on weeds.] where the banner across the top covered the whole screen and all the text was behind. I gave up. Quit.

    Bookmark   May 24, 2014 at 3:24PM
Thank you for reporting this comment. Undo
Snomam

chuggerguy, you are right! It's fixed now! WOO HOO!! Life's little pleasures :-)
Thanks!

    Bookmark   May 25, 2014 at 2:52PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Good to hear. And thanks for letting me know... I was really curious. :)

    Bookmark   May 25, 2014 at 2:56PM
Thank you for reporting this comment. Undo
emma

chugger your tool bar is just like mine except...since I don't use the google search bar I put it on the navigation bar then removed the check mark. I guess I could update FF and still have the tool bar I like. Thanks

    Bookmark   May 25, 2014 at 3:57PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Yeah, I've did without the search bar before too. Set my homepage to Google or whatever.

And I've combined the menu bar, navigation, address bar and even bookmarks on my netbook to gain space.

The reason I used Classic Theme Restorer was to put tabs back on the bottom, square them off, get my refresh icon out of the address bar and... I forget what else. :)

Have fun and good luck.

    Bookmark   May 25, 2014 at 4:18PM
Thank you for reporting this comment. Undo
emma

It is fun isn't it?????

    Bookmark   May 25, 2014 at 5:07PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Definitely. :)

    Bookmark   May 25, 2014 at 7:57PM
Thank you for reporting this comment. Undo
emma

Chugger I wanted to thank your for suggesting the Classic Theme Restorer. All is well except for the back button being in the middle instead of on the left. I know, I know I am being picky here. I can live with that.

    Bookmark   June 18, 2014 at 9:26PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

You're welcome Emma.

On the "Main" page of the C.T.R. options, you might try checking "Movable back-forward button" to see if that gives you the ability to do what you want.

Mine is checked and I have my back-forward buttons where I want them.

    Bookmark   June 19, 2014 at 12:16AM
Sign Up to comment
More Discussions
Changing HOUZZ page appearance
I use Chrome browser and have an extension called Change...
jean_mi_z5
how do I bypass my login?
I recently took my HP laptop to Data Doctors and it...
cornsnake_lover
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
Internet Explorer keeps shutting down
I have just ignored this problem for the past 3 months...
Lea Grabb
Google Stylish add-on help
I have Google Stylish add-on but don't know how to...
Cricketm
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™