Computer conneted to modem, cannot connect to internet

daylilydayzedApril 11, 2009

Hi guys,

My computer started this on Wed night , it says I am connected via the cable modem, but will not connect to the internet. I am using the computer desktop in bedroom to post this. This computer2 is connected via the router. For some reason even though I am connected directly to the modem and the router shares my connection, my computer will not connect. BrightHouse sent out a tech today to see if it was something in the modem but he couldn't find anything wrong. I have run Antimalware and Antispyware scans and both come up that I am not infected. Any ideas??

Thank you for reporting this comment. Undo
bpgreen

What Operating System are you using? How is it connected to the modem?

    Bookmark   April 11, 2009 at 7:18PM
Thank you for reporting this comment. Undo
mikie_gw

So both computers are connected to the router.
The router is connected to the modem.

Can you open a command prompt from the run line with cmd, and in the black window type in;
TRACERT www.yahoo.com

What does it say? maybe right click and select all & and right click the highlight area again to copy..
if it seems to get hung the key combo CTRL+C will end it. Type in exit to close the black window.

    Bookmark   April 11, 2009 at 7:20PM
Thank you for reporting this comment. Undo
jannaz_gw

Just out of curiosity, my PC's started having a similar problem right after a recent windows/microsoft update. Did your trouble start after an update?

Jann

    Bookmark   April 11, 2009 at 7:50PM
Thank you for reporting this comment. Undo
daylilydayzed

bpgreen:I am using Windows XP Pro as my operating system.

Mikie:Running the CMD didn't work, It said cannot resolve to host name.

Jann: No, no updates on Wed. It started after I uninstalled I program I had a trial use of. I didn't like the program so I uninstalled it and that is when the problem started

    Bookmark   April 11, 2009 at 9:54PM
Thank you for reporting this comment. Undo
zep516

Try a system restore see if that helps

    Bookmark   April 11, 2009 at 10:07PM
Thank you for reporting this comment. Undo
zep516

Also try this,

Go to Start > Control Panel - If you are using Windows XP's Category View, select the Network and Internet Connections category. If you are in Classic View, go to the next step.

* Double-click the Network Connections icon.
* Right-click the Local Area Connection icon and select Properties.
* Highlight Internet Protocol (TCP/IP) and click the Properties button.
* Be sure Obtain DNS server address automatically is selected.
* OK your way out.

Go to Start > Run and type in cmd
Click OK

* This will open a command prompt.
* Type the following line in the command window:

ipconfig /flushdns (note the space between ipconfig and /)

* Press Enter on the keyboard.
* Exit the command window

Restart your computer.

    Bookmark   April 11, 2009 at 10:24PM
Thank you for reporting this comment. Undo
bpgreen

A few other things to try:

Check that the cable is firmly plugged into the PC and into the modem.

Open network connections in the control panel. Right click the network connection that should be active (connecting the PC to the modem) and select repair.

If that works, we're done. If not, keep reading.

From the command line, run:
ipconfig /release
ipconfig /renew

Note: If you've rebooted, the release/renew won't help, because they'd get done on restart anyway.

I'm not sure I understand what you mean when you say that the PC is connected directly to the modem and the router shares the connection. Does the PC have two network cards? If not, how does the router share the connection? And there's a second PC that's connected to the router and it is able to connect to the internet?

If I understand correctly, you have this setup (correct me if I'm wrong):

  • You have cable or DSL coming into the house

  • A cable connects The modem to the wall (phone or cable outlet)

  • A cable connects the PC to the modem

  • Another cable connects the PC to a router

  • Another cable connects the router to the PC in the other room

Is that right?

    Bookmark   April 11, 2009 at 11:52PM
Thank you for reporting this comment. Undo
biwako_of_abi

We have been having trouble over the past few weeks. We boot up and find that we can't connect to the Internet. This doesn't happen every time we turn our PCs on in the morning, but it has happened about 5 times recently.

Each time we were able to fix it by unplugging the power cords to the router and modem, waiting around 5 minutes, and then plugging them in again. Within a minute or two, we can get online. This was suggested to me by a tech guy a long time ago when we first encountered this sort of problem and were new to broadband.

Our setup is:
cable to modem
cable from modem to router
2 cables from router, one to each of our computers

    Bookmark   April 12, 2009 at 12:46AM
Thank you for reporting this comment. Undo
bpgreen

Biwako--Please start a new thread so that we don't get confused about which person we're helping. Your issues and setup seem to be different from the OP.

    Bookmark   April 12, 2009 at 12:54AM
Thank you for reporting this comment. Undo
daylilydayzed

Zep ,
I did all the steps you suggested but it still will not connect
BPgreen,
You have it set up just like we have
My computer is connected to the modem, modem is connected to router, cable from wall connected to router for bedroom computer. All other computer users in house can access the modem via the router. The one computer directly connected to the modem is not able to access the internet.

I will try the step of powering off both the router and the modem and then rebooting them. It can't hurt.

    Bookmark   April 12, 2009 at 1:24PM
Thank you for reporting this comment. Undo
mikie_gw

One computer connected directly to the modem ?
Its not connected to the router ?

Plug it into the router!

    Bookmark   April 12, 2009 at 2:33PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

agree I would plug all into the router that is much safer anyway since the router will or should have a firewall in it.

If it were the ones hooked to the router that had the problem it could be a bad router but if the one you have issues with is not plugged into the router that is what I would try first.
One of the first things an ISP tech will tell you is power down your modem and router, disconnect them from all power let set for several minutes then replug and try.

Let us know if plugging that one into the router works. You always want to put the router between the pc and the modem to give you the added protection in the router.

    Bookmark   April 12, 2009 at 4:13PM
Thank you for reporting this comment. Undo
daylilydayzed

OK, I have un-plugged my computer from the modem and plugged the cable into the router but still I am not able to connect. Even after recycling the router and the modem , I am not able to connect. I have come to the conclusion that maybe my ethernet port is corrupted. If that is the case I will be buying a an add on card for an ethernet port.

    Bookmark   April 12, 2009 at 5:02PM
Thank you for reporting this comment. Undo
bpgreen

Have you also tried shutting down the PC, unplugging it for 5 minutes, then plugging it back in and turning it on?

If you go to the command prompt and type

ipconfig

What does it say (you may have to expand the window to get all of it)?

Before you get another network card, I want to make sure you don't have something like a firewall stopping the access.

But if it's the network card, network cards are inexpensive and easy to install.

    Bookmark   April 12, 2009 at 5:17PM
Thank you for reporting this comment. Undo
daylilydayzed

The CMD window would not stay up for me to read it. It flashed up and then it was gone. I was not able to get any information from it. So I ordered an new network card from CompUSA.com earlier this evening.

    Bookmark   April 12, 2009 at 9:28PM
Thank you for reporting this comment. Undo
bpgreen

Did you run it from the command prompt, or did you run it from start/run?

Try start/run/cmd then press enter

That will open a window with a black background. Then run

ipconfig

    Bookmark   April 12, 2009 at 10:33PM
Thank you for reporting this comment. Undo
daylilydayzed

bpgreen,
I did do the start/run/cmd then enter I typed ipconfig and and this is what it said:Windows IP Configuration. After that there is nothing and it just sits there waiting for meto enter another prompt.

    Bookmark   April 13, 2009 at 9:19AM
Thank you for reporting this comment. Undo
zep516

Boot to safe mode:
1. Restart your computer.
2. When the machine first starts again it will generally list some equipment that is installed in your machine, amount of memory, hard drives installed etc. At this point you should gently tap the F8 key repeatedly until you are presented with a Windows XP Advanced Options menu.
3. Select the option for (Safe Mode with networking) using the arrow keys.
4. Then press enter on your keyboard to boot into Safe Mode with networking
5. Do whatever tasks you require see if you can connect to www.google.com

    Bookmark   April 13, 2009 at 11:35AM
Thank you for reporting this comment. Undo
mikie_gw

With XP I could would run
netsh diag gui

And run some simple tests or perhaps just run
netsh winsock reset catalog

and then reconfigure my network settings if not all defaults.

I read on the search that ipconfig does nothing indicates no nic is installed.. but it might be something real simple like its set to dial your modem rather than use your nic in internet options.

    Bookmark   April 13, 2009 at 12:45PM
Sign Up to comment
More Discussions
My computer just got infected - what to do ASAP
I clicked on a website that I was familiar with but...
debo_2006
which tablet
Shopping for a friend's 11yr old GD who wants a 10"...
abreeze
Someone have a link for free Chrome browser?
I have been having troubles downloading files from...
shaddy101
GW/Houzz page rendering on my browser
Weird question about GW/Houzz, over the last six months,...
dbarron
OK, turned my back, and the kids are playing with
backgrounds, and making the viewing easier on the eyes....
shaddy101
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™