Punch! Ultimate Deck Computer Program Problems

candlerApril 29, 2011

Dell 4600/XP/IE7/AVG/1.2RAM. Seems I'm always coming here to ask for help. A couple of months ago I spent maybe two entire days working on a house floor plan (both upstairs up and downstairs) using the Punch!Ultimate Landscape computer program. It was a very intense project and I was pleased with myself when finished.

Three weeks ago I tried to access the files. My system either couldn't find them or wouldn't recognize them. I immediately contacted Punch's help center. They've refused to respond.

The file extension is .phd. My search shows a few files with the .phd extension but my system won't open any of them. I just get a message that .phd files are not recognized. Any thoughts? Thanks. Gene

Thank you for reporting this comment. Undo
mike_kaiser_gw

If you open the file in Punch, what kind of message do you get?

    Bookmark   April 29, 2011 at 7:15PM
Thank you for reporting this comment. Undo
mikie_gw

Most unrecognised files you can hold down the Shift Key and Right Click... then choose Open with... in the pop out context window and again choose Other or Browse... and then there is a 'check box' to always open this file type with the program you choose.

    Bookmark   April 30, 2011 at 4:28AM
Thank you for reporting this comment. Undo
candler

Howdy. I should have said the programs name is Punch! Ultimate Deck "and Landscaping". Sorry about that.

All of the .phd files I located came up with the same message: "This does not appear to be a SketchUp model!" I think SketchUp is a Google program. Right? I had the Punch program a long, long time before loading SketchUp on my computer. Could the .phd file extension now only belong to Google, and that's blocking Punch files?

Mikie, before originally posting I tried maybe a couple of dozen programs (using your method) to see if they could open the .phd files. Nope! I tried SketchUp, too, and got the same message. I wonder what is meant when it refers to "model"? You guys have made me think that somehow SketchUp might have become the designated default program for all .phd files. I look for more blocks to check.

Since Punch won't respond maybe I'll send a note to Google's SketchUp section and see what comes from that. I appreciate everyone's help. Gene

    Bookmark   April 30, 2011 at 9:42AM
Thank you for reporting this comment. Undo
candler

YEA!! I checked my Google's SketchUp program. It worked "off line" where I wanted it to be. But, it said wasn't connected to the Net. I re-downloaded it after accepting their on line agreement for it to be connected. Then I went to Punch! and was able to extract my .phd files that have the floorplans. I quickly copied them to paper. I hope I can still extract them as I wish. It's odd that SketchUp could overrides another to such an extent. Thanks for your time.

    Bookmark   April 30, 2011 at 10:39AM
Thank you for reporting this comment. Undo
candler

Mikie - I'm sorry to monopolize this but I have a question. I was wrong when I said I accessed unknown files as you do. When trying to open a problem file I only right-click the mouse; then click open with; and first try the recommended programs for searching; and then use other programs if I want to go further. I don't hold down the shift key when right clicking. I'm just not wanting to miss something that might help in the future. Does holding down the shift key when right clicking do anything different than my method? Thanks, Gene

    Bookmark   April 30, 2011 at 4:34PM
Sign Up to comment
More Discussions
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
Changing HOUZZ page appearance
I use Chrome browser and have an extension called Change...
jean_mi_z5
Adobe flash player and pdf reader installation on Win8
I have a new Win 8 touch screen laptop. I've been using...
hald
Basic Video Help Needed
I know almost nothing about getting videos from video...
chas045
Still using XP with no problems.
Just thought this might interest those who are doing...
Jane
© 2015 Houzz Inc. Houzz® The new way to design your home™