pdf. attachments

gmom74April 4, 2011

Since having a new hard drive and XP installed, I am unable to open pdf attachments. I downloaded a free pdf converter (Fox Tab) but it doesn't work. I have not updated from IE6 yet- maybe that has something to do with it. I used Adobe before the computer was fixed but if I had a disk I can't find it now. I have read on this forum that the free one called Xchange is a good one. Would it work with IE6 and how do you associate it with the attachment? I have a Compaq Presario. Thanks for your help.

Thank you for reporting this comment. Undo
bob414

PDF Xchange Viewer should become the default PDF viewer when you install it and should work for you.

    Bookmark   April 4, 2011 at 1:04PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

You must move away from IE6 you are leaving your self wide open to vulnerbilities, it is no longer supported and most websites no longer support it so many will not render properly using IE6. There is just no good reason not to update to at the very least IE7, since you have xp you can not use IE9 but you could do IE7 or 8. Here is the link to all versions of IE please update.
http://windows.microsoft.com/en-US/internet-explorer/downloads/ie

You are leaving the car doors open with the keys in the ignition.

I fear you may also have not done other very important updates including java, adobe and flash, all of which can leave you wide open too. Use this tool to see what needs updating and by all means if you have old versions of java on your pc you MUST remove them you can either do that through add remove programs or use JavaRA to do it.
Secunia Online Software Inspector (OSI)

JavaRA

Here is a link that might be useful: IE versions

    Bookmark   April 4, 2011 at 1:42PM
Thank you for reporting this comment. Undo
gmom74

bob414, I will remove the one I downloaded and use the Xchange pdf coverter. Thanks.
ravencajun, thanks for your advice, too. I'll get started on all that tomorrow. There are things that are not working any longer and I wondered if it had something to do with not updating certain programs. Now I know.
Thanks a lot to you both.

    Bookmark   April 4, 2011 at 3:48PM
Sign Up to comment
More Discussions
GW/Houzz page rendering on my browser
Weird question about GW/Houzz, over the last six months,...
dbarron
Still using XP with no problems.
Just thought this might interest those who are doing...
Jane
Need help turning old computer into HTPC
I have an old computer. c2001. Motherboard is a D865GBF,...
Pooh Bear
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
What's with this new Houzz thing?
Been away a couple days, and came back to this, what...
shaddy101
© 2015 Houzz Inc. Houzz® The new way to design your home™