http protocol registration ?

gale_tApril 18, 2013

Windows 7 Ultimate, default browser FF with IE as back-up.
I uninstalled my McAfee and downloaded AVG. Now, none of my shortcuts will open. Googling I found some help, but, so far nothing has helped.

Tried: start, defaults, and http isn't even listed.
Tried: start, control panel, defaults, reset my default to IE but it wanted to remove FF.

Can anybody help meeeee? TIA

Thank you for reporting this comment. Undo
mikie_gw

Maybe you need to completely uninstall your McAfee by using their uninstall cleanup tool. Otherwise leftovers will cause strange odd unpredictable problems.

Download .. Right click and select Run as Administrator. follow its directions to remove all McAfee products on your computer.

Hopefully that's all it is.

Here is a link that might be useful: http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

    Bookmark   April 18, 2013 at 7:46AM
Thank you for reporting this comment. Undo
gale_t

Tks for the try, mikie, but that didn't do a thing.

I've since tried going back to a recent restore point and that isn't working either. Baffling to say the least. Having to google all my shortcuts is driving me nutzoid!

    Bookmark   April 18, 2013 at 10:18AM
Thank you for reporting this comment. Undo
mikie_gw

If the Cause was only uninstalling McAfee & adding AVG ... eliminating or fixing both of those should be your remedy.
Whats left now is getting rid of AVG completely to eliminate it as the cause.

I'd suggest you uninstall AVG and running their Uninstall tool afterwards too. if things start working for you then,,, I would go to www.microsoft.com/security and install the Microsoft Security Essentials - and I probably would be cursing AVG but wondering if McAfee leftovers had caused AVG to have a poor install.

I'm wondering why you originally decided to be rid of McAfee and went to AVG - you must have had some reason... and have you had other A-V brands installed before the McAfee that may have lingering left overs.

Here is a link that might be useful: http://www.avg.com/us-en/utilities

    Bookmark   April 18, 2013 at 2:01PM
Thank you for reporting this comment. Undo
gale_t

This computer is a year old, built by a friend, so I don't think it had any leftovers. I was particuliar what I put back on it.

McAfee yearly fee was due and I've always had AVG and it's worked well, so I thought I'd try the 30 days free and go from there. Bad move on my part. It shouldn't have been, tho.

I'll give your much appreciated advice a try and let you know. Tks.

    Bookmark   April 18, 2013 at 6:42PM
Thank you for reporting this comment. Undo
DA_Mccoy

I would remove both AVs followed up with CCleaner's registry tool only removing entries pertaining to McAfee and AVG. Then I would try a system restore to a time prior to the Mcafee removal and AVG install. Then install AVG.

I do believe you may have confused the "free trial" of the commercial version of AVG with the "free" version of AVG.

DA

    Bookmark   April 18, 2013 at 9:05PM
Thank you for reporting this comment. Undo
gale_t

Tried to download Microsoft Security Essentials and it said I can't because I have 64 bit and was trying to download the one for the 32 bit.

Hi, DA. I think you're right. I screws up somewhere that's for sure. Should have bought the McAfee and saved myself all this grief. Woulda, coulda, shoulda, etc.

I'm just concerned about my computer being vulnerable for the time it takes to get all of this accomplished.

I'd like to have the Microsoft Security Essentials that mikie suggested. Have heard some good things about it.

Somehow the registry was compromised during the downloading and uninstalling and I'm hoping cleaning it up will help. The saga continues. Hold my coat, I'm going in. I'll let you know how it goes. Tks.

    Bookmark   April 19, 2013 at 6:47PM
Thank you for reporting this comment. Undo
gale_t

I'm happy to say that I now have Security Essentials securely downloaded. Here's how I fixed my registry problem.
1.Start, control panel
2.Click on Programs
3.Click on Default Programs
4.Click on Set Your Default Programs (top choice)
5.Scroll down 'til you find http for your browser
6 Click once and look at the top right and click Change Program
7. Choose FF make sure the 'Always use the selected program to handle the protocol' is checked and click ok. Make sure to click this as being your default (or whatever browser you choose.
8. Do steps 1 - 6 for all your other browsers.

Hope this helps someone with the same problem.

Tks again for all your help. Y'all are the best.

    Bookmark   April 20, 2013 at 8:31AM
Thank you for reporting this comment. Undo
DA_Mccoy

Gale,

Glad you got your system up and running properly.

Thank you for returning and sharing the resolution. After members have taken the time to make suggestions/recommendations you would be surprised how many posters don't. We never know what worked or what didn't.

DA

    Bookmark   April 20, 2013 at 9:01AM
Thank you for reporting this comment. Undo
gale_t

I know, DA, that's why I make it a point to follow-up with everything. You spend your time and energy to help me, that's the least I can do. Wish more peeps felt that way.

    Bookmark   April 21, 2013 at 12:00AM
Sign Up to comment
More Discussions
which tablet
Shopping for a friend's 11yr old GD who wants a 10"...
abreeze
Need help turning old computer into HTPC
I have an old computer. c2001. Motherboard is a D865GBF,...
Pooh Bear
OK, turned my back, and the kids are playing with
backgrounds, and making the viewing easier on the eyes....
shaddy101
Basic Video Help Needed
I know almost nothing about getting videos from video...
chas045
Lenovo's "malware" not just Lenovo's.
It's been found in a dozen or so apps, some pre-installed,...
lazy_gardens
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™