Adobe Flash Player and C Cleaner problems.

hortonMarch 10, 2012

Hi, I cannot seem to be able to keep Adobe Flash Player loaded onto my computer.

Each time I shut down it disappears and I have to download it over again. Each time I try to veiw a video on Youtube there are no controls showing on the bottom of the video screen (Black rectangular box) After downloading and installing Adobe Flash Player the controls appear again but they only last until I shut down the machine..!!??

The other strange thing is that I just re-installed CCleaner onto my computer and it works fine..... other than in the "All Programs" list it shows CCleaner but when clicked on the name, to expand it, it drops down and says (Empty)!!??

As I said the program works okay and I can access it by clicking on a shortcut I have.It's just annoying not knowing why it should do this?

I use Windows7 home premium 64 bit O/S.

Thanks in advance for any suggestions, hints and or cures that could help with these nagging problems.

Thank you for reporting this comment. Undo
DA_Mccoy

As I recall, when you installed CC did you check the box to install among other options a listing in the Start Menu?

DA

    Bookmark   March 11, 2012 at 8:39AM
Thank you for reporting this comment. Undo
horton

DA, yes I did.
In fact I clicked all the choices during another re-install to see if it made any difference...it did not!
As I said, it installs perfectly...shows up in the "All Programs" list as CCleaner, which when clicked on, expands to a dropdown list, which in turn lists the following items..
"Run CCleaner"
"Cleaner"
"Registry"
"Tools"
"Options"

After I shut down and restart the computer that list is gone with "(Empty)" showing in its place,.
The other short-cuts on the Desk top and Start menu are still there and do function to bring the program up.

As to the Adobe Flash Player, I have discovered that it works perfectly in both "Google" and Internet Explorer 9 browsers but will not stay put in Mozilla Firefox. It too disappears after a re-start. I tend to wonder if think there is a problem with A F Player and Mozilla Firefox/Windows 7 64bit, that it does not install properly??

One other thing I found is that the Adobe Flash Player program shows up in "Programs and Features" but does not show up in the installed program list in the Revo
un-installer program I have???
Bafflin' fer sure!!!

    Bookmark   March 11, 2012 at 10:57AM
Thank you for reporting this comment. Undo
DA_Mccoy

Regarding Flash, do you have the most current version? Do you have both the versions installed; IE and non-IE? The proper bit version: 32 vs 64? There should be two entries in REVO.

If you update Flash directly you have to use the browser it is dedicated to. If you save and then install it doesn't matter what browser you use. Just have all browsers closed when you install.

Regarding CC. Is this also the current version? If it were me I would try a fresh uninstall after removing CC with REVO's Advanced settings and removing any reported orphan files, folders, and registry entries that REVO finds leftover. I also would go to a different source such as Filehippo to obtain the application.

DA

    Bookmark   March 11, 2012 at 1:49PM
Thank you for reporting this comment. Undo
anne_ct

There is, indeed, a problem installing AF on Win 7 64 bit system and the instructions linked below should help you correct any problems you may be having. I believe the latest update of AF is 64 bit friendly but when I first installed AF on my 64 bit system, I had to install it through my 32 bit IE [browser] system.

It will not show up as an installed program but does appear on the Control Panel page.

HTH

Anne

Here is a link that might be useful: Adobe Flash for 64 bit

    Bookmark   March 11, 2012 at 1:55PM
Thank you for reporting this comment. Undo
horton

DA,thank you for your response.
I managed to work out why the drop-down/expand would not work.
I right clicked on the program name (in "All Programs") and an options box came up. I selected "Share with" and it was set at "Share with nobody" so I clicked on "Home group read" and now the expand works.

D A and Nancy, I did install the latest up-date of Adobe Flash making sure it was for Windows 7.... 64bit, using the Mozilla Firefox browser but it made no difference. There is still a problem with it somewhere, as it no longer functions with F/Fox after a shut down and restart.
I'm not at all concerned about it now, as the flash player works on the other browsers that I can use instead of FF and I'm happy with that. I'm not going to waste any more time trying to install it onto FF.
Thank you both for your time and your assistance with the problems, it is appreciated.
Horton.

    Bookmark   March 11, 2012 at 2:49PM
Thank you for reporting this comment. Undo
mikie_gw

I think I would run the flash player uninstall tool.
Restart the computer. Download & save to my hard drive;
http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_plugin_64bit.exe

http://fpdownload.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_active_x_64bit.exe

Install both Flash'Players.

Note: The 64-bit Flash Player installer includes both 32-bit and 64-bit versions of Flash Player.

    Bookmark   March 11, 2012 at 5:46PM
Thank you for reporting this comment. Undo
    Bookmark   March 11, 2012 at 5:51PM
Thank you for reporting this comment. Undo
horton

Mikie, Thank you for your suggestion and links but I have gone through all of that several times over the last few days.
I did as you suggest though, just to see if maybe I had not completed everything properly, but it is still the same.
AFP installs okay and I can watch youtube videos on FF.
Then I shut down the computer and flash player goes on a cyber walk-about and doesn't come back.
Why it is okay in Google and IE but not in FF, is beyond me?
Things like that bug me when I can't figure out what is going on!
Thanks for trying.
Horton.

    Bookmark   March 11, 2012 at 7:04PM
Thank you for reporting this comment. Undo
mikie_gw

I'm sure i'd try stripping firefox & flash both out completely .. boot & reinstall clean.

    Bookmark   March 11, 2012 at 8:24PM
Thank you for reporting this comment. Undo
emma

I recently had a problem with ccleaner and MS Security Essentials. I wonder if they are related. Essentials would not recognise my scans, I even did them manually to be sure. I Googled and found out that CCleaner marked essentials as malware. I had to open Ccleaner, go to applications and remove the check mark. It was deleting essentials' history. I noticed Adobe Flash has a check mark in it to. ???

    Bookmark   March 11, 2012 at 8:44PM
Thank you for reporting this comment. Undo
emma

I forgot to add, the article said if that didn't work to also remove the check mark from ms managemnt console. I did not need to do that.

    Bookmark   March 11, 2012 at 8:55PM
Thank you for reporting this comment. Undo
horton

Mikie, said, "I'm sure i'd try stripping firefox & flash both out completely .. boot & reinstall clean".

Mikie, I already mentioned in my last post that I have done all that several times and it makes no difference. I still lose Adobe Flash Player from the Mozilla Firefox browser program when I shut the computer down.

Emma, thank you for passing on that information.
I don't believe there is a connection between this AFP/MFF problem and CCleaner, as I haven't used CCleaner in a few days.

    Bookmark   March 12, 2012 at 11:14AM
Thank you for reporting this comment. Undo
DA_Mccoy

A couple of random thoughts as I try to digest my lunch here at work.

Have you tried FF bare boned with not add-ons to see if this occurs?

Have you tried a prior version of FF?

Do you have FF set to delete history when closing?

This is an odd one. MY FF 10.0.2 and the current Flash work just fine. FF 11.0 has just been released. Maybe a try of the new version is in order. No overwrite though, just a clean install with no add-ons.

DA

    Bookmark   March 12, 2012 at 1:11PM
Thank you for reporting this comment. Undo
horton

DA, watch that thinking while eating lunch...it's bad for the digestion!

However it is much appreciated.
Below are the answers to your questions.

1. Have you tried FF bare boned with not add-ons to see if this occurs?
Ans. Yes

2. Have you tried a prior version of FF?
Ans, Yes, just a few minutes ago.
I un-installed ver 11.0 and installed the older 10.0.2 in it's place.
I also un-installed Flash Player and re-installed that again. ...still the same results after shutting down and re-starting!

3. Do you have FF set to delete history when closing?
Ans, No.

Thanks,
Horton.

    Bookmark   March 12, 2012 at 4:25PM
Thank you for reporting this comment. Undo
corrine_mvp

Hi, Horton.

If you are not using a 64-bit browser, you do not need the 64-bit version of Adobe Flash Player. After using the uninstaller mikie posted above, give the 32-bit version a try.

Direct download links

Non-IE 32-Bit (Opera, Firefox etc): http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.63/install_flash_player_32bit.exe

IE 32-Bit: http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.63/install_flash_player_ax_32bit.exe

    Bookmark   March 12, 2012 at 6:28PM
Thank you for reporting this comment. Undo
horton

Corrine, thanks but I have tried that avenue too...same thing happens.

    Bookmark   March 12, 2012 at 8:19PM
Thank you for reporting this comment. Undo
jamesntn

No help from me. I am having the same problem, and nothing seems to work.

    Bookmark   August 23, 2013 at 1:46PM
Thank you for reporting this comment. Undo
owbist

James this is not the best wat to get help. Reviving an 18 month old thread serves no purpose. Start your own thread, give us the make and model of your confuser and what the issues are. Then perhaps someone familiar with the issue can offer advice.

    Bookmark   August 23, 2013 at 3:30PM
Sign Up to comment
More Discussions
Still using XP with no problems.
Just thought this might interest those who are doing...
Jane
About those Garden Web Styles themes and skins for Firefox
I see they are authored by GW members. Thank you everyone....
Chemocurl zn5b/6a Indiana
Google Stylish add-on help
I have Google Stylish add-on but don't know how to...
Cricketm
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
Hmmmm...can't "scroll" thru sites anymore on laptop?!?!!?
WTH?!?! My Del Inspiron laptop has decided that it...
Faron79
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™