Top Load Cloths washer lid switch problem

jerry_njJuly 10, 2012

We have a Whirlpool Top Load washer that is about 10 years old, mid-priced model.

It has recently developed problems in starting/running after the first fill. This machine has the "safety" requirement that the lid is closed before the motor will run (wash/rinse/spin). The previous model had an actuator mounted on the side of the lid that extended through a flapper door on the top of the washer to activate the closed lid switch. The current model accomplishes the lid closed switch activation some other way...maybe via the hing from under the top cover. I have given the top a jerk to try to dislodge it from the base of the machine so I can examine under the top cover - this has not pulled the top loose. Do I need to pull harder, or is there a "secrete" lever or a few screws I need to first handle?

We can get the washer to start sometimes by slamming the lid down, other times we have to close the lid and rotate the timer around the 360 degrees and re-actuate the timer by pulling it out. This can start the machine without further slamming of the lid, causes me to question if the problem is some alignment issue on the mechanical switch, or some cycle control function that also reacts, sometimes, to the slamming of the lid.

I'll try to find the model number so I can access a parts breakdown (assume Sears has one) - this should be helpful in locating how/where the lid position sensor operates.

Thank you for reporting this comment. Undo

The top DOES NOT raise up on this machine. The entire outer cabinet (lid & top deck included) comes off as a unit for access to the tub/mechanism, and to the lid switch beneath the top which is actuated by an arm on the (right) lid hinge.

The control console is anchored to the top by one of several methods depending on the age/design of the machine (find that model number). Release the console, it swings upward (hinged at the upper/rear corners. Disconnect the lid switch wires, remove two spring clips that anchor the cabinet to the rear panel, then the entire outer cabinet lifts forward and off the machine base.

The model number tag is typically at back of the loading port behind the bottom edge of the lid.

    Bookmark   July 10, 2012 at 8:34PM
Thank you for reporting this comment. Undo

dadoes, thanks. I did notice the hard to see model/serial plaque behind the back edge of the lid. I believe is shows:

LSO9549OWS (also tried LS0..) and couldn't get a match on Sears or another parts web site.

It seem Whirlpool indeed has forgotten what they did right, suppose they retired the old hands (engineers/designers) and hired young lower cost people. On this machine I notice as a first sub-par design that the control knob is "on" when out, rather "on" when in. Thus, with the door open it is easy to stop the fill by the lid leaning against the control knob.. then there's the switch hidden under the cover, turns out case. I'm not to happy either about the safety lid up state now allows only water fill, not agitation. The previous model would allow the washer to run, just not spin, when the lid is open.

The fact that there is a mechanical lid switch make my guess that it is stuck, and can be kicked loose by slamming the lid, may be true.

Sounds like if I pull the machine away from the wall I should be able to find screws to get the cabinet loose. I read the console comes loose separate from the cabinet.

You mention the switch wires coming out behind the cabinet, it sounds like I may be able to simple pull the wires, wrap them together, defeat the safety switch, and the machine will run independent of the lid position. I prefer that algorithm, I am in fact tired of all the stuff on equipment designed to protect us from our own mistakes. That said, it would take some real bad-luck to get in trouble by sticking the hand in the machine tub when the agitator is running. Spin, that's another matter, but the spin speed is its own warning to keep hands out.

    Bookmark   July 10, 2012 at 9:43PM
Thank you for reporting this comment. Undo

LSQ, not LSO.

The last character is a number.

LSQ9549PW5, maybe?

Console screws on this model are on the back, recessed in the edge/corners of the endcaps. Remove the screws (they're long and not threaded all the way to the end). Pull the console slightly forward, then flip it back.

Lid switch on this model (if I have it correct) is at the left hinge, not the right.

    Bookmark   July 10, 2012 at 10:04PM
Thank you for reporting this comment. Undo

Thanks, I went back and looked and indeed it is a "Q", and I had the PW5 correctly, just a typo in my post.

You know your Whirlpool, and others I suppose, thanks.

With the correct number I found the parts diagrams on the Sears parts site. Indeed, it shows the lid switch on the left side, when facing the machine from the front. From the exploded view it looks like it is on top of the cover into which the lid hinges. It looks too like that may be separated from the rest of the cabinet. I'll go back and look at the machine in the morning. From the Sears information it appears the switch is on top, must be under the shroud that house the controls and switches.

    Bookmark   July 10, 2012 at 10:29PM
Thank you for reporting this comment. Undo

I opened the control console on the back edge of the cover. It was easy, a good serviceable design. Removed a screw from each end cap, in the rear. Then had to squeeze a couple of nylon expansion catches and slide the control module forward to step it out of the lower end cap "feet" which interlock with the lid. Reassembly was easy once I got out the long nose pliers to pull the nylon expansion catches through their latch holes.

The lid switch (about $20 + S&H) was easy to spot on the left hand side of the top cover. It is held in the top with its "talking end" down inside the cover where it must interface with a rotating lever on the lid hinge. However, it was not easy to pull out. Depressing the apparent holding latch the switch can be moved up, but it wasn't clear how one gets it to come clear of the top cover. Interesting too, the switch passes a ground through the switch housing to a 3-wire wiring connector which returns the switch "state" to the controller (a schematic was stored inside the console). The schematic makes no reference to this ground and why it is fed through this particular connector. My concern is I decided to jumper the switch terminals in the connector to test. This required taking the connector out of the switch, thus also breaking this ground feed.

The machine seems to run, and it no longer "sees" the lid up as the machine will agitate and spin with the lid open. I have temporarily reassembled and will see it the machine runs normally, albeit without the function of the lid switch/position. I am concerned that the controller, an old fashioned electric motor/clock with sets of operation sequence functions around its arc, may be the problem. It too is mechanical and the lid slamming "fix" may in fact have made the machine run by shocking the contacts on the controller, as well as on the lid switch. This controller is about $82.

I can report back what I learn from trying to use the machine. If it works then replacement of the lid switch is the "factory" fix, shorting the switch wires and feeding the ground through is the low cost, simplest fix.

    Bookmark   July 11, 2012 at 4:56PM
Thank you for reporting this comment. Undo

Your lid switch is a simple on/off device (lid closed or open). The ground wire anchors to the cabinet. Remove the outer cabinet as I described earlier for access to the switch from beneath the top panel.

    Bookmark   July 12, 2012 at 11:27AM
Thank you for reporting this comment. Undo


Thanks for the ongoing help/expertise. I hope others will benefit from you help and my learning.

An update on my "dirty fix" of putting a paper clip across the switched leads, at the connector to the to the control console panel. As noted, I left the ground wire unconnected, it seems it is run through the switch connector to make it easier to disconnect the console from wiring. There are two other large wire connectors on the timer/control. As stated, I checked the jumper out and the machine ran in all cycles with the lid up, no surprise here, the surprise was yet to come. As I hadn't yet check out the route of the safety ground I simply left it open and put a piece of electrical plastic tape around the paper clip jumper.

This morning I put in a load of cloths and noted the agitation started even with the door open, confirming the jumper was still there. I was about going to other things when I noted a wisp of smoke coming out of the back of the panel. I shut the machine down, pulled the power plug, and opened the console again. There I found some of the electrical tape was softened and taking it off found the plastic connector had some heat damage. Seems there is more current than I assumed (checking the schematic I see all motor current pass through the lid switch - looks like wire no larger than 14 gauge stranded). I decided to plug the switch connector back into the switch. Strangely the switch is in the closed position, independent of the door position. It must be that my jiggling the switch around trying to remove it the first time caused it to no longer align with the lid position actuator - as you describe, I can't see any of this without removing the cabinet. Still, it appears one should be able to remove/replace the switch via the access provided by moving the control console. The switch itself has a "flat spring" (about 1/2" wide and thin) mounting clip, which when depressed allowed me to move the switch, but not to remove it with the short attempt I made.

For now I closed up the counsel, with the switch connector plugged into the switch and the safety ground. The machine washed the load normally, and runs all cycles independent of the lid position.

I am still not totally convinced that the control/timer isn't part of the intermittent problem. I will run it for a few loads to see if the machine runs properly (albeit with no lid position dependence). If it does I will consider replacing the switch, but I am inclined to run the machine absent the lid safety feature. I'll not have any problem remembering to keep my hand out of a running tub, in fact I will continue to run with the lid closed.

    Bookmark   July 12, 2012 at 12:35PM
Thank you for reporting this comment. Undo

Yes, the full motor current passes through the lid switch. Jumpering with a paper clip is strongly not recommended.

    Bookmark   July 12, 2012 at 1:13PM
Thank you for reporting this comment. Undo

Simple enough to check the switch for continuity with a multimeter to confirm if it's bad or not.

    Bookmark   July 12, 2012 at 1:26PM
Sign Up to comment
More Discussions
Does Wolf M-Series Double Oven come with Temperature Probe?
If yes, great. If not, does anyone know how much the...
Ordered my BlueStar!
I ordered and paid my deposit on my BlueStar on Saturday....
Debbi Branka
Bread baking in the Blue Star Range
We are in the process of building a new home and though...
Coffee Machines
What is the best built in coffee machine for your buck?...
J Saleh
1200cfm oversized hood...Overkill for 30" BlueStar range?
I am getting a 30" BlueStar RNB range for my kitchen...
Sponsored Products
Sun Casual Pinecrest 7-piece Outdoor Dining Set
Irwin Flatweave Rug 7'9" x 10'10" - AZURE
$889.00 | Horchow
Wine Top Candlestick Holder - WCH001
$30.97 | Hayneedle
73" Bamboo Vanity Top for Double Vessel Sinks
Signature Hardware
Orbetello Dining Arm Chair, Patio Furniture
$430.00 | FRONTGATE
Estate Matte Black Energy Star 52-Inch Ceiling Fan
$132.00 | Bellacor
Red Horizontal Stripe Giclee CFL Swing Arm Desk Lamp
Lamps Plus
AICO Furniture - Villagio Bar w/ Marble Top - 58500-44BMT
Great Furniture Deal
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™