Windows Live Mail Problem

pkspigsMarch 6, 2014

I have windows 7 and have been using windows live mail. Just today a popup comes up saying: wlmail.exe-bad image. C:\program files (x86)\windows live\shared\wllbici.dll

I don't know how to fix this.Can anyone help me. Thank you in advance, PK. ps I am using IE 7 I think, don't know.

Thank you for reporting this comment. Undo
Richard (chuggerguy)

This is a just a "search engine" answer, still, it might be useful:

  1. Close down all running programs

  2. Open Programs and Features in Control Panel

  3. Find Windows Live Essentials, click on it andÃÂ thenÃÂ on Uninstall/Change.

  4. In the window that opens, select Repair all Windows Live programs.

  5. When it's finished, restartÃÂ the computer, launch WLMail and test.

Source: WL Mail.exe - bad image

Search string used: wlmail.exe-bad image

    Bookmark   March 6, 2014 at 7:32PM
Thank you for reporting this comment. Undo
pkspigs

I did exactly what you said. When I went there it did NOT say it could repair,etc. Only uninstall or change. I hit that and it came up there was an error or something. So I went to revo uninstall and uninstalled it and downloaded it again, and now it won't install because it says it cannot update mail,etc. I don't know what to do now. I think something is corrupt. I am not computer literate so I am stuck here. PK

    Bookmark   March 6, 2014 at 8:46PM
Thank you for reporting this comment. Undo
pipsydoodles

Try this:

1. open your start menu and search "cmd"
2. Right click on the search result which should be a program and run as admin
3. when the command box open type "sfc /scannow"
4. Restart the computer after it is done.
5. See if the problem still persists

On a side note there is a good chance it might ask for the windows 7 disc if have the appropriate disc pop it in. If not purchase or complain to windows and they might send you the install disc if they are in a really good mood or if you have a friend who has one all the same. All it is really asking for is a comparison.

Ultimately, what sfc /scannow does is checks the integrity of windows related files and repairs them if needed.

Try that and if that is not the case I might suggest a bit more radical solution.

This post was edited by pipsydoodles on Thu, Mar 6, 14 at 23:51

    Bookmark   March 6, 2014 at 11:49PM
Thank you for reporting this comment. Undo
owbist

Also you might try clicking on the small pennant located just left of the clock in the lower right corner. This takes you to the action centre and will point to any issues with clickable links.

Scannow is definitely worth a try, note the space before the / and the 2 'n's

Also try shutting down and starting again rather than a restart, this will often fix small issues.

    Bookmark   March 7, 2014 at 6:50AM
Thank you for reporting this comment. Undo
pkspigs

How do I run this as an "adm" I tried and it says I must run as adm. Thank you

    Bookmark   March 7, 2014 at 1:10PM
Thank you for reporting this comment. Undo
owbist

In my opinion one of the most aggranoying thing about Windows 7 and 8 is the requirement to run as administrator.

Item 2 in pipsy's post tells you to right click and click to run as administrator in the pop up menu. Doing that should allow the option.

    Bookmark   March 7, 2014 at 2:35PM
Thank you for reporting this comment. Undo
pkspigs

Well it is working now, I do THANK all of you for helping me. Now if I just could get rid of the "bing search bar" I would be in business, thank you all again, I am so thankful. PK

    Bookmark   March 7, 2014 at 6:53PM
Thank you for reporting this comment. Undo
pipsydoodles

Well that is easy:

Go to the tools tab in your internet explorer, then go to manage add ons, afterwords go to search providers, then finally click on bing and press remove and whatever search provider your default there too.

    Bookmark   March 7, 2014 at 7:32PM
Thank you for reporting this comment. Undo
pkspigs

did that, Bing is not listed in search providers, only google and yahoo, now what?

    Bookmark   March 8, 2014 at 12:43PM
Thank you for reporting this comment. Undo
pipsydoodles

Then where you see the file,edit view and all that right click on the grey bar, then a menu should appear and in that menu if the "lock the toolsbar" is checked then click on it otherwise don't. Then a x should appear to the left of the bing bar press that and that should allow you to disable the bar. Furthermore, I am not sure how bing was tacked onto your IE, but, it is very possible that it is showing up as a program in your uninstall page. To get your uninstall page follow chuggerguy instructions except this you are looking for any bing related programs.

    Bookmark   March 8, 2014 at 5:08PM
Sign Up to comment
More Discussions
Change color of blinking cursor
When I am editing something I have just written and...
mudlady_gw
What's with this new Houzz thing?
Been away a couple days, and came back to this, what...
shaddy101
Linkedin - Friend's Attempt to Subscribe me to it.
I know nothing of social media outfits and don't want...
mxyplux
System Restore on new windows 7 need password?
I just bought an Acer windows 7 tower and when I wanted...
urlee
how do I bypass my login?
I recently took my HP laptop to Data Doctors and it...
cornsnake_lover
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™