Need help on small red x

marie_ndcalMarch 14, 2013

Computer is XP. On my email received information from a company showing their catalog with postage stamps/collections to buy. Everything is ok BUT, today went to the email, and instead of pages I get red x. I have two brousers I switch back and forth Mozella Firefox I have to use to get into a chat room from APS and then Internet Explorer. I also ran CCleaner yesterday. I think I am using IE now. What can I do to get rid of the red X.
Thanks
Marie

Thank you for reporting this comment. Undo
grandms

Are you saying you get a sort of square with a red x in it instead of the pages showing the stamps or whatever? The problem seems to be on the sending end, not on your machine.

    Bookmark   March 14, 2013 at 4:56PM
Thank you for reporting this comment. Undo
mikie_gw

Might try pushing the F5 key .. it refreshes/reloads most windows.

    Bookmark   March 14, 2013 at 5:00PM
Thank you for reporting this comment. Undo
maggiemm

Look at the top of your screen above your email. It may say: Some pictures have been blocked to help prevent the sender from identifying your computer. Click here to download pictures.

    Bookmark   March 14, 2013 at 5:49PM
Thank you for reporting this comment. Undo
marie_ndcal

I tried the F-5 key and got the information. Don't know what is wrong but I will be running both Spyware and malware to check things out.
Thanks again
Marie

    Bookmark   March 14, 2013 at 6:30PM
Thank you for reporting this comment. Undo
marie_ndcal

Thought I had it fixed, but it did it again. Only on one posting and sometimes I see the pictures and sometimes I don't Started after I used CCleaner and I have tried everything people here suggested. may have to wait until another emai from that company comes in.
thanks again
maire

    Bookmark   March 15, 2013 at 7:59PM
Thank you for reporting this comment. Undo
emma

CCleaner is causing the problem with my colors of visited and unvisited threads. I ran it today and all the threads were blue.

One time my I had a problem with MS Security Essentials, it would update but it would not retain the info and it was the CCleaner. I removed a check mark in there and it was ok then.

You might try looking in CCleaner's utilities, there is an office photo manager that is checked. If you have that you might remove the check mark and see if that fixes it. Look for anything associated with pictures and remove the check mark.

    Bookmark   March 15, 2013 at 9:20PM
Thank you for reporting this comment. Undo
mikie_gw

Pictures in most emails ARE Temporary Internet Files, which is one of the main reasons to have CCleaner,, to clean out Temporary Internet Files.

Probably a browser setting on how your browser handles reloading pages. Its not reloading the page each time you view it. That's why the F5 works.

    Bookmark   March 16, 2013 at 1:10AM
Thank you for reporting this comment. Undo
emma

Mikie, if it is not my CCleaner why would the colors change to one color ONLY after I use CCleaner?

    Bookmark   March 16, 2013 at 11:35AM
Thank you for reporting this comment. Undo
mikie_gw

You or CCleaner, deleted history I think. Your browser doesn't know what links you have visited after the history is cleared.

Here's my CCleaner settings in the tinypic site. It ignores history so my links always are visited or not always. Unless I run the Disk Cleanup from the drive or some other extensive cleaning program.

This post was edited by mikie on Sat, Mar 16, 13 at 14:27

    Bookmark   March 16, 2013 at 2:23PM
Thank you for reporting this comment. Undo
emma

Thank you MIkie, it was CCleaner as I thought but I had not changed anything in there and it was alright at one time. That is the way it was with my MS Security Essentials, one day it worked, the next day it didn't and I had not changed a thing. I googled and found the solution to that problem.

I removed the two check marks you have removed in the photo. Thanks again.

    Bookmark   March 16, 2013 at 2:38PM
Thank you for reporting this comment. Undo
emma

Spoke to soon about this problem. You clued me in on what to look for solving the problem. It is not much of a problem anyway. It's just a mystery to solve.

    Bookmark   March 16, 2013 at 2:41PM
Thank you for reporting this comment. Undo
marie_ndcal

Me again. Got a email from someone else and pictures did not show. Only got a red x. I know I either did something wrong or???? Any help.
This is on Windows Internet Explorer
Thanks again
Marie

    Bookmark   March 16, 2013 at 3:53PM
Thank you for reporting this comment. Undo
marie_ndcal

OK now I really don't know what happened. Googled computer problem-red x and went to the microsoft site. They asked if I wanted them to fix it and I said yes. Now I see the pictures on that one site with the stamps fine!
But don't ask me what happened!
We will see.
Marie

    Bookmark   March 16, 2013 at 4:10PM
Sign Up to comment
More Discussions
Help with color on my images
I take pictures and on my camera they are a good color...
berk
Only free amti-malware? I was told the purchased stuff NG.
I looked for advice a few days back on purchased maintenance/anti-malware...
jerry_nj
Super-AntiSpyware - where do I go to get it?
Super-antispyware - that IS the GOOD one, isn't it?...
Janey - formerly jane2
Nasty popup screen
I am constantly getting a 3 by 4 inch video popup screen...
paulsmth2
Chrome browser crashes
Every time I click a link to open with Chrome browser,...
grandms
Sponsored Products
Stalwart Dining Side Chair in Dark Walnut White
$189.00 | LexMod
Red Vanilla Vanilla Organic Brown 9 in. Coupe Salad Bowl - HLG100-251
$17.99 | Hayneedle
Alice Dragonfly Vase - MULTI COLORS
$175.00 | Horchow
Safavieh Handmade Soho Zebra Wave White/ Black N. Z. Wool Rug (5' x 8')
Overstock.com
Rain Rectangular: 5 Ft. x 8 Ft. Rug
$345.60 | Bellacor
Eggshell Linen Box Pleat Empire Shade 5x8x6 (Spider)
$69.91 | Lamps Plus
© 2015 Houzz Inc. Houzz® The new way to design your home™