Question about Monitor

WalnutCreek Zone 7b/8aMarch 23, 2012

I have a fairly new monitor which I am very pleased with. A couple of weeks ago, all of a sudden it started "closing" the screen if I did not do anything for a bit over 60 seconds (have timed it). What I mean by closes is that the screen goes dark, it does not shut down. This is very annoying, especially if I am reading a document or messages on this board. I am wondering if one of the updates caused this. I have checked the power display settings and everything else I can think of and none of them have changed. Any ideas?

Thank you for reporting this comment. Undo
owbist

Are you sure this is not the computer going into snooze mode? If you fail to move the mouse for a given (user definable) amount of time the computer snoozes to conserve energy.

Note the coloured LED on or around the power button on the monitor. Now does it change colour when the screen goes dark? This indicates snoozing but if there is no change then it might be something different.

Make and model? Windows version?

    Bookmark   March 23, 2012 at 12:17PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

do you have your screen saver set to none and have it set on a short time period if so it will cause the monitor to go black, try changing your screen saver to a different one that shows something on it so you can tell if it is indeed going to sleep or if it is the screen saver becoming active.
If you need help finding your screen saver options let us know which version of windows you have.

    Bookmark   March 23, 2012 at 1:12PM
Thank you for reporting this comment. Undo
Pooh Bear

I can set mine to do that. It's a power saving feature.
Start>>Control Panel>>Power Options.
You can set it for how long you want, or set it to never.
I put a shortcut on the desktop to make it shut off.

Pooh Bear

    Bookmark   March 23, 2012 at 1:16PM
Thank you for reporting this comment. Undo
WalnutCreek Zone 7b/8a

You would think I would have learned to include all of the vital info by now; I do apologize for not providing that. Raven was correct. The secreensaver is set to "blank." Director below that is "Wait" with a box with an up and down arrow to set the minutes; it was set at 1 minute. I changed that to 15 minutes, so the screen is not blanking out not.

As usual, you all are just great.

    Bookmark   March 23, 2012 at 1:48PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

Excellent! I use Avast and so I set my screen saver to the Avast scan so that any time it is inactive it starts scanning, stops when you move the mouse, starts where it left off the next time.

    Bookmark   March 23, 2012 at 3:26PM
Sign Up to comment
More Discussions
I-Pad Backup Help or Need?
I need advise on or need for backing up my wife's I-pad. Wife...
chas045
Safe email emoticon download for FF or Chrome?
I don't find a "search" option in the new...
Evenshade 8a
Only free amti-malware? I was told the purchased stuff NG.
I looked for advice a few days back on purchased maintenance/anti-malware...
jerry_nj
Nasty popup screen
I am constantly getting a 3 by 4 inch video popup screen...
paulsmth2
switching mouse button
I'm using the mouse with my left hand and can't get...
Snomam
© 2015 Houzz Inc. Houzz® The new way to design your home™