Can't log in with Firefox

deee_gwMarch 30, 2012

After the most recent Firefox upgrade I haven't been able to log in to Garden Web. IE and Chrome are fine.

When I try to click on the log in area, the pointer cursor doesn't acknowledge that there is link.

Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

try going to the actual main page of Ivillage and log out then sign in there on that page not on the forum page, I have had that happen to me and logging in from that main front page works.

also before you do anything clear the cache in your firefox browser in case you have something in the cache causing problems. Tools>clear recent history > select cache from the list> on the top right select for time period everything ok

    Bookmark   March 30, 2012 at 1:40PM
Thank you for reporting this comment. Undo
deee_gw

Thanks! Logging in from the main page worked great.

I use ccleaner about once a day so my cache is pretty clear. I wonder what happened during the Firefox update that caused it not to recognize the forum log ins?

    Bookmark   March 30, 2012 at 4:07PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

It may be a coincidence, I have had it occur to me randomly, could be the same for you. I have no idea why it happens.

    Bookmark   March 30, 2012 at 4:13PM
Thank you for reporting this comment. Undo
DA_Mccoy

Just by chance the pointer created by the cookie either changed or timed out.

DA

    Bookmark   March 31, 2012 at 7:27AM
Thank you for reporting this comment. Undo
mikie_gw

its a javascript link to me
javascript:document.location.href=

might be a safety thing too
IE says page content has security errors.

    Bookmark   March 31, 2012 at 8:23AM
Thank you for reporting this comment. Undo
owbist

Dee as you use Ccleaner quite often why not protect any cookies like iVillage or other places you visit often from being deleted? Open Ccleaner, click Options then Cookies and move any you wish to save from the left side to the right window and they are protected.

    Bookmark   March 31, 2012 at 8:28AM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

I get the warning also that the certificate is expired or has errors or something like that each time I go to any page here to log in, I have been just clicking on continue on anyway and log in.

I have found if I am logging in on a lot of different devices I will have to log in more often, I use my tablets, phone and pc regularly, at times I get the log in requirement on one, it also happens with other sites, my guess is their detection sees a new device or browser and want to make sure I really am who I say I am.

    Bookmark   March 31, 2012 at 12:34PM
Thank you for reporting this comment. Undo
DA_Mccoy

The certificate for the log in page has been expired for as long as I can remember.

DA

    Bookmark   March 31, 2012 at 2:33PM
Thank you for reporting this comment. Undo
tmann05

How can I post and reply to topics in the bluebird forum?
I am obviously logged in but when I go there I see the message below. I even click log in, log in, and see the same thing after logging in...

Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

If you are a member, please log in.

If you aren't yet a member, join now!

    Bookmark   April 2, 2013 at 9:27PM
Sign Up to comment
More Discussions
need help again regarding free office program
I asked for help in this area recently and never was...
Lea Grabb
Helping a elderly friend with their computer remotely
She is in her 90's, lives alone and needs help with...
jane__ny
GW/Houzz page rendering on my browser
Weird question about GW/Houzz, over the last six months,...
dbarron
Hmmmm...can't "scroll" thru sites anymore on laptop?!?!!?
WTH?!?! My Del Inspiron laptop has decided that it...
Faron79
About those Garden Web Styles themes and skins for Firefox
I see they are authored by GW members. Thank you everyone....
Chemocurl zn5b/6a Indiana
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™