Videos not working

jane__nyFebruary 6, 2013

I visit a few news sites such as CNN, Fox, CNBC. Frequently they have a video of the news story or a speaker. Usually a small video, no more than a minute or so.

I am running XP3 with Firefox. I checked IE and the videos work. So I know the problem is FF.

The only change I made is to uninstall Java and disable the Java Deployment Toolkit and the Java Console in FF Add-ons.

I'm not sure what to do to get the videos to work.

Jane

Thank you for reporting this comment. Undo
zep516

Those videos are run on flash player, Shockwave..

Check you plugins on Firefox at link provided.

Here is a link that might be useful: plugincheck

    Bookmark   February 7, 2013 at 1:07AM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

If your "Shockwave Flash" plugin checks out okay but the videos still won't play you might check your other add-ons.

Are you using the Flashblock add-on?

It's possible for an Adblock Plus filter to cause problems so you could disable it long enough to find out.

A site I sometimes listen to seems to be deliberately trying to not play nicely with Adblock Plus. The videos load and load and load and never play, except maybe for the very first one. To get around it, I have to center-click ABP to disable, click my bookmark to load the site, watch it load and at the instance the player appears center-click ABP to re-enable it. Then it'll play all day with no ads. :)

I once had an Easylist filter clash with TV-Land. I kept getting "non-responsive" script messages. Pretty much locked Firefox up until it was good and ready to let me close the tab. Finally I noticed that it was only like that when I was using Easylist, Fanboy worked fine. I used ABP's "Report an issue on this page..." feature to report that. They fixed it somehow. I tried to figure out specifically which filter was causing it but I couldn't find it.

Sorry, I suppose I'm getting off topic.

    Bookmark   February 7, 2013 at 3:47AM
Thank you for reporting this comment. Undo
jane__ny

Thanks, I have Shockwave Flash and Shockwave Director plug in. I have Silverlight, Media Player, Quicktime.

This problem happened just a few days ago. The only change I made was to disable Java Deployment Toolkit and Java Console. I didn't see any reason for them as I uninstalled Java. I haven't touched AdPlus but will try disabling it when I get off.

I'm not certain the problem happened at the same time, but that's the only change I made. I do have IE View, so I can R-click and view the video in IE. Just annoying to have this happen.

Jane

    Bookmark   February 7, 2013 at 11:26PM
Thank you for reporting this comment. Undo
Richard (chuggerguy)

Well, if that fails, there's an option in Firefox to reset it to its default state.

Here is a link that might be useful: Reset Firefox

    Bookmark   February 8, 2013 at 12:05AM
Sign Up to comment
More Discussions
I-Pad WiFi question
Wife has 13 month old I-Pad mini. I also have the other...
chas045
Problem watching videos from Yahoo on Android tablet
Yahoo videos won't play on my Android tablet. Videos...
Lisa_in_Germany
need help finding laptop/notebook
I hope I am in the right place.. sure wish they would...
sugar_fl
'Unnetworking' a computer
Trying to help a friend with his Vista computer. Something...
jane__ny
Volume won't turn up
I have an HP Pavillion G7 with Win8 and the speakers...
cornsnake_lover
Sponsored Products
Bello 24 x 22 Wood Enclosed A/V Component Cabinet
$394.95 | LuxeDecor
J&M Furniture TV Stand 061 in White High Gloss & Walnut
Beyond Stores
Ace Bayou Football Bean Bag Chair - 9662801
$40.00 | Hayneedle
Bello 60 x 19 Versatile Two tone Black Audio/Video System
$398.09 | LuxeDecor
Fast Break Free Throw Shootout Electronic Basketball Game - 752.69
$246.99 | Hayneedle
Bello 65 x 22 Cocoa Contemporary Home Entertainment Wood Cabinet
LuxeDecor
Sunny Health & Fitness Aerobic Step - 039
$32.98 | Hayneedle
Manhattan Belvedere 1.0 TV Stand In Mocha
Beyond Stores
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™