Lost my SMTP

Sue_vaFebruary 20, 2014

The message could not be sent because the connection to SMTP server mail.ntelos.net timed out. Try again or contact your network administrator.

Tell me. please, how do I get it back? I use Firefox and Thunderbird. W7.

TIA

Sue

Thank you for reporting this comment. Undo
Richard (chuggerguy)

I don't have an answer for you Sue but until someone more knowledgeable comes along...

My first reaction is that if Thunderbird hadn't had problems accessing SMTP before now and you haven't changed anything, it's maybe just a temporary problem on the mail server. If so, nothing you can do except wait and try later.

I don't really know, just trying to think what I would do.

Two questions (prompted by a couple things I read while searching):

(1) Do you happen to know whether or not Thunderbird just updated?
(2) Are you running a firewall? (Zone Alarm or other)

    Bookmark   February 21, 2014 at 3:34AM
Thank you for reporting this comment. Undo
PKponder TX

If a restart of the computer didn't get the connection back, go to your ISP's homepage and find the contact or technical support number.

If the outgoing mail server is down, we would not be able to help.

I was not able to ping mail.ntelos.net when I tried, but some providers don't allow ping as a method of checking the server for connectivity. This error does not seem to be related to Thunderbird, unless you changed some settings before the error started.

    Bookmark   February 21, 2014 at 9:02AM
Thank you for reporting this comment. Undo
anne_ct

If the above options have produced nothing...go into Computer Panel click on Network and Sharing Center...and at the bottom of that page...click on either Connect to Network or Troubleshoot Problems. One or both of those options should either help you reconnect...or point you in the right direction.

As an aside...my ISP does this every once in a while when they apply for a new IP # and the easiest way to re-establish my connection is to unplug my computer from its electrical source...wait a minute of so and reconnect. When I boot up...the connection is repaired/re-established.

Anne

    Bookmark   February 21, 2014 at 11:49AM
Thank you for reporting this comment. Undo
Sue_va

Surprise! It is working now. LUMOS was doing some updating.

Thanks for the helps; never know when they might be needed.

Sue

    Bookmark   February 21, 2014 at 12:32PM
Sign Up to comment
More Discussions
What's with this new Houzz thing?
Been away a couple days, and came back to this, what...
shaddy101
Still using XP with no problems.
Just thought this might interest those who are doing...
Jane
Question about Google cache
Hi folks, I have posted a thread in the Kitchens forum, because...
mudhouse
which tablet
Shopping for a friend's 11yr old GD who wants a 10"...
abreeze
Video playing automatically
I have Flash disabled yet still get videos playing,...
davestexas
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™