Problem bookmarking in Firefox - don't get dialog box

lynnalexandraFebruary 3, 2013

I've struggled with this problem for a few months - through several versions of Firefox - and searching a bit online.

I'm stumped. On my desktop computer (latest version of Firefox, Windows XP), I no longer get a dialog box when I bookmark something. I have all these folders set up and I used to get a dialog box that let me pick where to put the bookmark. For a while now, I don't get that dialog box on my desktop. I have checked under "Add Bookmark Here Options" and tried altering things there - no difference. From the settings, it looks like right clicking the bookmark star in the address bar should bring up the dialog - but it doesn't. For a while, I could still access the dialog box by going to the page itself, right-clicking somewhere on the screen, which brought up a dialog box that included the option to "bookmark this page." When I selected "bookmark this page", then the dialog box came up and I could determine which folder to put the bookmark in. But in the last couple of weeks (I'm not certain precisely how long), that option doesn't bring up the bookmark dialog box either.

Interestingly, on my laptop at home (also XP) and at work (Windows 7), I can still get bookmark dialog boxes with any of those methods. I might have an add-on on my desktop that's interfering - but I"m not sure what it would be. I did not install a new addon in the last couple of weeks - but maybe an add-on got updated along with a firefox update?

This problem clearly isn't resolving itself - so I need some help. I do most of my bookmarking and organizing on my desktop - and it's becoming an disorganized mess of bookmarks.

Thanks.
Lynn.

Thank you for reporting this comment. Undo
zep516

Hi lynnalexandra,

Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily resets some settings and disables add-ons that might be causing problems. See link.

Joe

Here is a link that might be useful: Firefox safe mode

    Bookmark   February 3, 2013 at 7:12PM
Thank you for reporting this comment. Undo
lynnalexandra

Thanks Joe.

I did Safe Mode and was able to figure out that it was the "Bookmark Current Tab Set" that was preventing the bookmark dialog box. I disabled it. I'll probably remove it but wanted to check first to see what it does and job my memory about why I installed it in the first place.

Thanks.
Lynn.

    Bookmark   February 3, 2013 at 10:19PM
Thank you for reporting this comment. Undo
zep516

You're Welcome Lynn !

Joe :)

    Bookmark   February 3, 2013 at 10:24PM
Thank you for reporting this comment. Undo
jane__ny

I lost 'spell check' years ago on Firefox. I could not get it back and it disappeared on all my computers (XP and Win 7). Never could find the solution and tried the various fixes FF offers.

Just wondering if anyone gets 'spell-check' on FF anymore?

Lynn, sorry to jump in on your post but glad to know you found a fix.

Jane

    Bookmark   February 3, 2013 at 11:42PM
Thank you for reporting this comment. Undo
zep516

Hi jane ny,

By default, Firefox is configured to automatically check spelling.

spelll check always works for me in Firefox, the first word in this sentence was underlined in red for me, and I don't have any add ons for spell check.

Here is a link that might be useful: spelling.

    Bookmark   February 3, 2013 at 11:52PM
Sign Up to comment
More Discussions
MacBook--Image Frozen on Screen
Anyone know what this means? (or how to rotate the...
AvatarWalt
Problem watching videos from Yahoo on Android tablet
Yahoo videos won't play on my Android tablet. Videos...
Lisa_in_Germany
error message
All of o sudden when I started up my machine this PM...
Christopher Nelson Wallcovering and Painting
need help finding laptop/notebook
I hope I am in the right place.. sure wish they would...
sugar_fl
How to uninstall Avast From my laptop
I will be removing Avast from my laptop windows 7 computer...
thirdfrt
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™