403 Forbidden access

gogwmosFebruary 15, 2013

I ran my usual cleanups (spybot, ccleaner, regcleaner) and now when I am trying to open a certain bookmark this is what I see.

Forbidden

You don't have permission to access /forums/index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I reinstalled Java but that didn't seem to help. Any ideas?

Thank you for reporting this comment. Undo
DA_Mccoy

A basic Google search using the keywords "403 forbidden error" (sans quotes) will provide material for you to review as to this concern.

DA

    Bookmark   February 15, 2013 at 9:25AM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

you do registry scans on a regular basis? well that explains a lot of why you have so many problems.
It is NOT recommended to use registry cleaners ever. They are not needed and can cause serious problems with the system.
I hope at least you have made backups of the registry before running a registry cleaner.
Spybot is not the best tool either, it is ok as a back up but the scans you should be running are malwarebytes and superantispyware if you want the best options, both free. You should have seen us recommend use of those repeatedly.
You definitely should have malwarebytes on your pc and update it and run it often since you have had problems in the past.

Malwarebytes' Anti-Malware (Win) - Detecting and Removing Malware

    Bookmark   February 15, 2013 at 11:52AM
Thank you for reporting this comment. Undo
llaatt22

Perhaps your bookmark is now obsolete or the site's server is down.
Try to access using Google search.

    Bookmark   February 15, 2013 at 12:11PM
Thank you for reporting this comment. Undo
DA_Mccoy

Thank you Az..

L2's idea might have merit. Normally its a 404 error, but maybe.........? You never know with a browser and the Internet.

DA

    Bookmark   February 15, 2013 at 2:48PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

DA agree

    Bookmark   February 15, 2013 at 3:33PM
Thank you for reporting this comment. Undo
DA_Mccoy

Noted RC.

DA

    Bookmark   February 15, 2013 at 4:10PM
Thank you for reporting this comment. Undo
gogwmos

Thanks DA!

I tried unplugging my modem and that solved the problem, but thank you for the advice on reg cleaners, I never knew!

    Bookmark   February 16, 2013 at 6:42AM
Thank you for reporting this comment. Undo
gogwmos

And thanks Raven! Didn't mean to forget you in my post!

    Bookmark   February 16, 2013 at 6:43AM
Thank you for reporting this comment. Undo
DA_Mccoy

RC,

Email me so I can reply.

DA

    Bookmark   February 16, 2013 at 11:37AM
Sign Up to comment
More Discussions
Win 8 network settings
I need to export my network settings to a flash drive...
carolssis
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
What a mess!
My user name on this forum is/was Tosh has been for...
Tosh
need help again regarding free office program
I asked for help in this area recently and never was...
Lea Grabb
Basic Video Help Needed
I know almost nothing about getting videos from video...
chas045
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™