can't access browser

moonerJanuary 25, 2014

trying to help a friend with his computer. when the computer is turned on it says that he is on the internet, but when we click into Chrome or Internet Explorer it says "web page cannot be connected" can anyone help us with this problem. we have tried a few things, but so far nothing worked. re: restoration. checking settings, etc.
thanks for any help you can send.

Thank you for reporting this comment. Undo
zep516

What windows version ? Win 7, Vista, XP.

Is this a wireless connection ? How do you connect usually ? Can other computers connect ?

Have you turned the router and modem off, and then back on again. Then try to connect to Google.com using Internet Explorer.

As we troubleshoot your issue keep using Internet Explorer and keep trying to connect to Google.com, link below.

Do you know how to boot to safe mode with networking, that's the next thing to try if the router modem does not work.

Here is a link that might be useful: google.

This post was edited by zep516 on Sat, Jan 25, 14 at 14:56

    Bookmark   January 25, 2014 at 2:50PM
Thank you for reporting this comment. Undo
mooner

windows 7 and is a wireless connection. we are in an RV park and I can get on the net, and have his computer at my place and he is on the internet wifi ok just can't get a browser to open up. I have deleted some malware that he had put on and according to the internet is a bad one.

    Bookmark   January 25, 2014 at 4:23PM
Thank you for reporting this comment. Undo
SnidelyWhiplash

A firewall setting may be blocking the connection, or it could be something else. To check, turn off the firewall.

    Bookmark   January 25, 2014 at 5:15PM
Thank you for reporting this comment. Undo
zep516

Malware breaks internet connections all the time. What was the name of the Malware ?

snidely is right about the firewall, that's why we try to boot to safe mode with networking it by passes the firewall or firewalls, and the Anti Virus program all in one shot.

Restart the computer, keep tapping the F8 Key, wait for the windows advanced boot options menu to show, black screen with white letters, form the list select Safe Mode with networking using the arrow keys, hit enter, let the computer boot into safe mode with networking. Now try connecting to www.google.com.

Let us know if it connects there, don't surf in that mode.

Tell us the name of the Malware, that the internet said was a bad one.

    Bookmark   January 25, 2014 at 6:27PM
Thank you for reporting this comment. Undo
owbist

I would suspect the computer is not clean, what program was used to clean it up? The bad guys are likely refusing access.

If you are not certain the computer is clean try this. Assuming/hoping you have a thumb/flash drive between you go here to download the free Malwarebytes and while there also use the second link to save the latest definitions. copy both to the thumb/flash drive. Go to the other computer, install Malwarebytes and then double click on the definitions file to install it into Malwarebytes. Run a FULL scan.

    Bookmark   January 25, 2014 at 7:17PM
Thank you for reporting this comment. Undo
mooner

the malware that was bad is called Scorpion malware

    Bookmark   January 25, 2014 at 10:40PM
Thank you for reporting this comment. Undo
zep516

Yes. It's actually called Scorpion Saver.

Have you tried any of the advice that has been given..

See if you can uninstall it, then connect to the internet.

To uninstall the Scorpion Saver program from your computer, click the Start button, then select Control Panel, and click on Uninstall a program.

Then check Internet explorer for a proxy, that sometimes gets set,

In Internet Explorer: Tools Menu -> Internet Options -> Connections Tab ->Lan Settings > uncheck "use a proxy server" and check to "Automatically detect settings".

    Bookmark   January 25, 2014 at 11:01PM
Thank you for reporting this comment. Undo
mooner

I think this computer has beat me. I have tried everything that has been suggested and I appreciate all your help. thanks

    Bookmark   January 26, 2014 at 8:27AM
Thank you for reporting this comment. Undo
PKponder TX

You might also try resetting Internet Explorer to default settings.
Click Tools Menu -> Internet Options ->Advanced. Click Reset and choose to discard personal settings (your favorites will not be discarded).
Close and reopen Internet Explorer and try navigating to a website like www.google.com.

    Bookmark   January 26, 2014 at 9:55AM
Thank you for reporting this comment. Undo
kristyhughes21

Check the proxy setting of your browser.. may be some malware changed it. Change them back to no proxy and get your computer scanned by a good antivirus

    Bookmark   January 30, 2014 at 4:10AM
Sign Up to comment
More Discussions
Outlook problem bugging me
From my email program outlook 2013 I keep getting a...
big_al_41
Lenovo Preinstalls Malware on Laptops
On the Yahoo News Tech page today, February 19, 2015,...
haldd
Need help turning old computer into HTPC
I have an old computer. c2001. Motherboard is a D865GBF,...
Pooh Bear
Internet Explorer keeps shutting down
I have just ignored this problem for the past 3 months...
Lea Grabb
Google Stylish add-on help
I have Google Stylish add-on but don't know how to...
Cricketm
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™