Why can't I log in on iPad or iPhone

kitchendetectiveJanuary 30, 2013

I have no problem logging on to Gardenweb on my iMac desk top. In the past, I had no problem logging in on my iPhone or iPad. Then, all of a sudden, every time I tried to log in on the iPhone, it kept telling me to log in all over again. The same thing started happening, but only intermittently on the iPad (2, 3G), too. Then the iPad stopped taking the log in completely. Yesterday, it allowed me to log in again. Today, it won't. Huh???

Thank you for reporting this comment. Undo
PKponder TX

I submitted a trouble ticket with GW this morning. Apparently there was an issue with one of the servers and some folks couldn't log in. It seems to be resolved now.

Pam

    Bookmark   January 30, 2013 at 12:05PM
Thank you for reporting this comment. Undo
kitchendetective

"It seems to be resolved now."
Nope. Phone still doesn't work.

    Bookmark   January 30, 2013 at 1:55PM
Thank you for reporting this comment. Undo
PKponder TX

Do you get an error? Any recent password changes?

I mistakenly assumed that your issue was related to GW and not your phone. My apologies.

    Bookmark   January 30, 2013 at 4:21PM
Thank you for reporting this comment. Undo
kitchendetective

I think it is a GW problem. At least, GW is the only site where I am having it. I can now enter my password and post using my computer and my iPad, as I am now doing, but I still cannot log in via iPhone. It keeps telling me that I must log in after I enter my user name and password on the iPhone. My updates are current, if that matters. No, no error message appears, no passwords have changed.

This post was edited by kitchendetective on Wed, Jan 30, 13 at 18:02

    Bookmark   January 30, 2013 at 4:50PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

try logging out then go to the main page at GW to do that go up to the very top of the page in the colored part and click on Garden Web, from there try your logging in. For some reason many times it works from there when it won't at the forums.

Also be sure to go into the phone settings for the browser and clear all the cache and history and cookies.

    Bookmark   January 30, 2013 at 6:52PM
Thank you for reporting this comment. Undo
kitchendetective

I appreciate your efforts to help. I did try clearing caches, cookies, etc., and logging in from the top, but, as of last night, I can no longer log in on the iPad or on the iPhone. This is not intended as at all sarcastic. I'm frustrated, but I guess it really isn't that important to be able to make GardenWeb entries from i-devices.

    Bookmark   January 31, 2013 at 9:29AM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Have you maybe tried a different browser?

Here is a link that might be useful: Chrome for iPhone and iPad

    Bookmark   January 31, 2013 at 11:36AM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

I don't have any I products but have no problem at all with my various Android devices.

    Bookmark   January 31, 2013 at 2:57PM
Thank you for reporting this comment. Undo
kitchendetective

So, I just put Chrome on my iPad and this is a test. If it works, that still doesn't answer why my old browser would have newly minted issues, though. I'm sure I sound like a techno- idiot, but I really do want to understand.

    Bookmark   January 31, 2013 at 4:02PM
Thank you for reporting this comment. Undo
kitchendetective

It works on Safari on iPad, too. Neither works on iPhone. No one on other fora seems to be having the same problem.

    Bookmark   January 31, 2013 at 7:39PM
Thank you for reporting this comment. Undo
kitchendetective

Seems to be a 3G issue, for those following along. If I put in my Wifi password for whichever node services the area of the house where I happen to be, the problem goes away. If I go back to trying to use 3G, the problem returns and is present probably 99% of the time.

    Bookmark   February 2, 2013 at 3:19PM
Thank you for reporting this comment. Undo
denninmi

I tried the wifi fix, it works! Thanks, I could log in in my iPad on AT&T LTE wireless until about a month ago, then all of the sudden it no longer would let me log in.

Now I can.

    Bookmark   February 16, 2013 at 12:35PM
Sign Up to comment
More Discussions
About those Garden Web Styles themes and skins for Firefox
I see they are authored by GW members. Thank you everyone....
Chemocurl zn5b/6a Indiana
What's with this new Houzz thing?
Been away a couple days, and came back to this, what...
shaddy101
Basic Video Help Needed
I know almost nothing about getting videos from video...
chas045
which tablet
Shopping for a friend's 11yr old GD who wants a 10"...
abreeze
What a mess!
My user name on this forum is/was Tosh has been for...
oldschool
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™