Cold start

anubhavsahuSeptember 12, 2005

hi,

My hyundai elantra, has a problem in the morning,,,i.e. it seems to apply more accelerator in to get it off,,,or i have to start the engine for 10 mins before moving,,,,but after a while it becomes fine and ride smoothly,,,so till engine is cold it doesnot ride smoothly,,,,

also the "check" light goes on sometimes...advise needed.

Rgrds,

anu

Thank you for reporting this comment. Undo
earthworm

Maybe the t-stat( which I doubt) or the temperature sensor.
She should be warm within 3 to 6 minutes.
The temp sensor should allow a richer mixture until the engine is warm.
Best to go the the man with the equipment to read and interpret the codes..This "CEL" being on may be serious...

What year, how many miles, has this Korean piece of work ever been "tuned up" ???

    Bookmark   September 12, 2005 at 4:22PM
Thank you for reporting this comment. Undo
RandomSD

Or better yet, go to the man who can rewrite your question so it's understandable, then repost it. Maybe we can give advice then.

    Bookmark   September 12, 2005 at 5:38PM
Thank you for reporting this comment. Undo
Don_

RandomSD you are a prince of a fellow. Ever heard the word bigot described?

    Bookmark   September 12, 2005 at 6:49PM
Thank you for reporting this comment. Undo
RandomSD

From Webster's dictionary:

bigot, n. Person with a narrow-minded attitude to religion/politics; fanatic

That has what to do with writing a clear, detailed question on an automotive forum?

    Bookmark   September 12, 2005 at 9:53PM
Thank you for reporting this comment. Undo
Socalinspector

Random,
I agree with you regarding clear & detailed questions. I'd also add that when an ANSWER is given, it too should be posted clearly and not contain Jargon that is ONLY known to the person doing the writing. HEY EARTHWORM, Not everyone understands your MADE UP Accronyms or abbreviations. To some,"CEL" might stand for, "CHECK EARTHWORMS LINGO", instead of Check Engine Light ! Below is a sample of your "EARTHWORMISMS". And finally for DON, Why do you make reference to RandomSD being a Bigot ?

...........................................................

Posted by: earthworm (My Page) on Mon, Sep 12, 05 at 16:22

Maybe the t-stat( which I doubt) or the temperature sensor.
She should be warm within 3 to 6 minutes.
The temp sensor should allow a richer mixture until the engine is warm.
Best to go the the man with the equipment to read and interpret the codes..This "CEL" being on may be serious...
What year, how many miles, has this Korean piece of work ever been "tuned up" ???

    Bookmark   September 13, 2005 at 11:54AM
Thank you for reporting this comment. Undo
earthworm

Well, Anu, as you can see not everyone is helpful. But, that is the way things are...each to his abilities....
Try to re-post, more clearly and with details.... also let us know how you made out..

    Bookmark   September 13, 2005 at 3:41PM
Thank you for reporting this comment. Undo
Socalinspector

Worm
Don't try coming off like the galiant Hero that's here to save the day. YOUR POST was just as offensive ! I quote...

"has this Korean piece of work ever been "tuned up" ???

Now, Next time you spout off about folks that are un-cooperative, look at your own words. I don't think he came here to get your useless opinion on what you think of his car.

    Bookmark   September 13, 2005 at 9:21PM
Sign Up to comment
More Discussions
rotor problems
I think I just got "taken for a ride" by...
jill1273
1998 Dodge Caravan - Electrical Problems !?
Hi Folks, seems rather quite here, but I've got nothing...
vgkg
car alarm going off at odd times
We have a Hyundai that suddenly decided the entire...
Chickey Wingz
Consumer reports
I can't find a Consumer Reports Used car buying guide....
evaf555
Cost to replace a 99 Buick head Gasket
My grandson 99 Buick blew a head gasket after the thermostat...
iggie
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™