A/C - Is it Factory Installed or Dealer Installed

Pooh BearJuly 22, 2008

I'm looking up parts online to fix the A/C in our Ford Explorer.

I keep seeing references to Factory Installed and Dealer Installed.

How can I tell which one I have.

I put some R134a in it today to see what would happen.

The compressor came on but made a horrible noise.

Sounded like a base ball card in bicycle spokes.

So I am certain it needs a new compressor.

And if I replace the compressor I need to also replace??

Accumulator/Dryer, O-Rings, Oriface Tube, what else?

I watched an online video last night where some mechanics

were retrofitting an R12 system with R134a. They installed

all the components and then added R134a without pulling

a vaccuum on the system. I thought it had to be vaccuumed.

94 Ford Explorer 4 door Eddie Bauer 2 wheel drive.

Thanks for any help and advice.

Pooh Bear

Thank you for reporting this comment. Undo
Pooh Bear

Bump.....

Got my answers on another forum.

Pooh Bear

    Bookmark   July 27, 2008 at 10:50PM
Thank you for reporting this comment. Undo
jemdandy

Pooh Bear:

And the answer was ...??

    Bookmark   July 30, 2008 at 3:06AM
Thank you for reporting this comment. Undo
Pooh Bear

It is Factory Installed A/C.
And it does have to have a vaccuum pulled
on the system before charging it with R134a.

Pooh Bear

    Bookmark   July 31, 2008 at 10:21PM
Sign Up to comment
More Discussions
2004 Madza Tribute Catalytic converters
My daughters 2004 Tribute would not accelerate and...
good36
Car accelerating on its own
Hi! First time poster here and am sure hoping you can...
twinklenose
Car suddenly accelerats
This morning my wife was driving our 2013 Chrysler...
Dana015
Nissan 350Z P1757
My car Nissan 350Z 2007 has an issue. Trouble codes...
254qi
Cost to replace a 99 Buick head Gasket
My grandson 99 Buick blew a head gasket after the thermostat...
iggie
© 2015 Houzz Inc. Houzz® The new way to design your home™