transmission issue with hot

ken_in_kcMay 29, 2012

1998 Ford Contour with the 2.5L V6. The transmission shifts and downshifts smooth when driven short distances. However after being driven on the highway for 40-50 minutes it begins to act up. Slips and catches when accelerating from a stop. I've had the trans fluid changed every 20-25,000 miles and the car only has 90,000 miles on it.

Could it be something as simple as a speed or transmission range sensor? Or is it the beginning of the end?

Thank you for reporting this comment. Undo
jemdandy

If this is a self-adjusting transmission ala Dodge/Chrysler, it is probably near its end. The newer self adjusting trannys are loaded with sensors that measure shifing times and then makes adjustments to the timing data. They do not actually mechanically adjust for wear, but change the timing of the shifting servos. Thses servos have longer strokes to account for the reqired motion. As a result, signs of shifting troubles do not show until the clutches are nearly worn out.

On the opposite side of the coin, shifting problems can be caused by corrosion in one or more of the many electrical connectors to the transmission. My advice, take it to a reputable transmission shop and have them run a diagonisis on it. Its not unusual for the clutches to wear out in 90,000 miles of commuting traffic.

Another possibility: The seals in the servo-valves are worn. Leakage is low enough with cool fluid to operate the servo-vavles, but as the fluid heats and leakage increaes, operation goes to pot.

In any event, slippage is bad news and complete failure usually results with continued use.

    Bookmark   May 30, 2012 at 2:33AM
Thank you for reporting this comment. Undo
ken_in_kc

Thanks. Actually I'm in the process of trying to sell it. I got it 6 years ago to be an extra car and for my sons in high school and college. If I can't anything out of it and if it's just a sensor, I might keep it as an extra car.

But as you said shifting issues are usually bad news.

    Bookmark   May 30, 2012 at 8:25AM
Sign Up to comment
More Discussions
Tire Question
I have a 2007 Honda Ridgeline with 13,000 miles (yes,...
momrox4
Hey All
This Is Sophie.I Am New To This Forum.
sophie18
car alarm going off at odd times
We have a Hyundai that suddenly decided the entire...
Chickey Wingz
Problem with remote starter
I had a remote starter (AS-1780) installed on my 2014...
coryL
Failing transmission questions
I have a 2001 Honda Odyssey, 167,000 miles. I've always...
catherinet
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™