Problem with my neon

littlegardenhoerFebruary 12, 2008

I have a 1999 plymouth neon, it usually runs great until the other day on the way to work all of a sudden the battery light came on and it died. I tried for several minutes to get it started and it finally did start and I drove it for about another 2 or 3 miles and the battery light came on again and it stalled, but this time I could not get it to start again. Had to have it towed home. But now it will start, so I'm thinking that when something gets warm it will not allow it to run, anybody know what it might be or what I could do to try to fix the problem?

littlegardenhoer

Thank you for reporting this comment. Undo
johndeere

Sounds like the altenator to me.

    Bookmark   February 12, 2008 at 9:23PM
Thank you for reporting this comment. Undo
airforceguy

I never get to answer questions on here,as I know very little,lol Years back I had a 1986 Dodge Charger Shelby, loved that car and it did the same thing you described and it was the alternator.

    Bookmark   February 13, 2008 at 8:26AM
Sign Up to comment
More Discussions
Car
Need AWD Dodge Magnum RT
1stjfpintor
2004 Madza Tribute Catalytic converters
My daughters 2004 Tribute would not accelerate and...
good36
rotor problems
I think I just got "taken for a ride" by...
jill1273
Lexus vs Toyota Avalon
OK guys, here is another one for you. (I apologize...
Lynne_SJO
Hey All
This Is Sophie.I Am New To This Forum.
sophie18
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™